#openstack-uc: uc

Meeting started by VW_ at 19:04:26 UTC (full logs).

Meeting summary

  1. Roll Call (VW_, 19:04:57)
  2. Previous Meeting update (2019-01-14) (VW_, 19:07:39)
  3. February elections (VW_, 19:18:50)
    1. VOTE: Voted on "Move candidacy and election forward one week?" Results are, Yes: 4 (mrhillsman, 19:24:17)
    2. ACTION: mrhillsman create patch to update candidacy and election dates (mrhillsman, 19:25:00)
    3. ACTION: VW_ to email the officials and the mailing list after the update (VW_, 19:25:21)

  4. User Calls (VW_, 19:47:39)
  5. Any Other Business (VW_, 19:52:43)


Meeting ended at 19:56:34 UTC (full logs).

Action items

  1. mrhillsman create patch to update candidacy and election dates
  2. VW_ to email the officials and the mailing list after the update


Action items, by person

  1. mrhillsman
    1. mrhillsman create patch to update candidacy and election dates
  2. VW_
    1. VW_ to email the officials and the mailing list after the update


People present (lines said)

  1. VW_ (43)
  2. mrhillsman (33)
  3. leong (13)
  4. spotz (12)
  5. jamesmcarthur_ (9)
  6. openstack (8)
  7. josephrsandoval (5)
  8. aprice (5)


Generated by MeetBot 0.1.4.