#openstack-uc: uc

Meeting started by VW_ at 16:00:32 UTC (full logs).

Meeting summary

  1. roll call (VW_, 16:01:09)
  2. Representative on the meta-sig (VW_, 16:02:30)
  3. Formalizing the Abassador role (VW_, 16:26:30)
    1. https://groups.openstack.org/ambassador-program (aprice, 16:34:52)
    2. ACTION: ashfergs studarus spotz work on draft of updates to Ambassador program (VW_, 16:50:29)

  4. Forum needs in Denver (VW_, 16:50:52)
  5. Other Business (VW_, 16:58:57)


Meeting ended at 17:00:24 UTC (full logs).

Action items

  1. ashfergs studarus spotz work on draft of updates to Ambassador program


Action items, by person

  1. ashfergs
    1. ashfergs studarus spotz work on draft of updates to Ambassador program
  2. spotz
    1. ashfergs studarus spotz work on draft of updates to Ambassador program
  3. studarus
    1. ashfergs studarus spotz work on draft of updates to Ambassador program


People present (lines said)

  1. VW_ (52)
  2. studarus (26)
  3. aprice (21)
  4. belmoreira (12)
  5. ashfergs (11)
  6. spotz (9)
  7. jamesmcarthur (8)
  8. mrhillsman (5)
  9. josephrsandoval (5)
  10. openstack (5)


Generated by MeetBot 0.1.4.