#openstack-uc: uc

Meeting started by VW_ at 15:00:25 UTC (full logs).

Meeting summary

  1. Roll call (VW_, 15:00:40)
  2. Joint Meeting Slides (VW_, 15:02:08)
    1. https://docs.google.com/presentation/d/1dE6_TWR24lwtWYXckF78M0tT4DF66NFUJmVecX2Fa2s/edit#slide=id.g47d956cde9_0_47 (VW_, 15:05:05)
    2. ACTION: VW_ spotz josephrsandoval belmoreira studarus Review email on survey updates and get feedback to aprice by 4/23 am (VW_, 15:32:13)
    3. ACTION: - VW_ spotz josephrsandoval belmoreira studarus continue to add content to slides - target completion EOD 4/23 (VW_, 15:38:04)

  3. UC Forum Session (VW_, 15:41:00)
  4. Other Business (VW_, 15:47:18)
    1. https://www.openstack.org/summit/denver-2019/summit-schedule/events/23747/user-committee-bof (jamesmcarthur, 15:47:33)
    2. https://www.openstack.org/summit/denver-2019/summit-schedule/events/23747/user-committee-bof (aprice, 15:47:34)
    3. https://www.openstack.org/summit/denver-2019/summit-schedule/events/23747/user-committee-bof (aprice, 15:53:22)


Meeting ended at 15:59:24 UTC (full logs).

Action items

  1. VW_ spotz josephrsandoval belmoreira studarus Review email on survey updates and get feedback to aprice by 4/23 am
  2. - VW_ spotz josephrsandoval belmoreira studarus continue to add content to slides - target completion EOD 4/23


Action items, by person

  1. aprice
    1. VW_ spotz josephrsandoval belmoreira studarus Review email on survey updates and get feedback to aprice by 4/23 am
  2. belmoreira
    1. VW_ spotz josephrsandoval belmoreira studarus Review email on survey updates and get feedback to aprice by 4/23 am
    2. - VW_ spotz josephrsandoval belmoreira studarus continue to add content to slides - target completion EOD 4/23
  3. josephrsandoval
    1. VW_ spotz josephrsandoval belmoreira studarus Review email on survey updates and get feedback to aprice by 4/23 am
    2. - VW_ spotz josephrsandoval belmoreira studarus continue to add content to slides - target completion EOD 4/23
  4. spotz
    1. VW_ spotz josephrsandoval belmoreira studarus Review email on survey updates and get feedback to aprice by 4/23 am
    2. - VW_ spotz josephrsandoval belmoreira studarus continue to add content to slides - target completion EOD 4/23
  5. studarus
    1. VW_ spotz josephrsandoval belmoreira studarus Review email on survey updates and get feedback to aprice by 4/23 am
    2. - VW_ spotz josephrsandoval belmoreira studarus continue to add content to slides - target completion EOD 4/23
  6. VW_
    1. VW_ spotz josephrsandoval belmoreira studarus Review email on survey updates and get feedback to aprice by 4/23 am
    2. - VW_ spotz josephrsandoval belmoreira studarus continue to add content to slides - target completion EOD 4/23


People present (lines said)

  1. VW_ (63)
  2. aprice (26)
  3. spotz (19)
  4. josephrsandoval (6)
  5. studarus (5)
  6. openstack (4)
  7. belmoreira (3)
  8. jamesmcarthur (3)


Generated by MeetBot 0.1.4.