#openstack-uc: uc

Meeting started by VW_ at 14:59:39 UTC (full logs).

Meeting summary

  1. roll call (VW_, 15:00:03)
  2. Role of the UC (VW_, 15:02:55)
    1. https://etherpad.openstack.org/p/uc (VW_, 15:05:58)
    2. ACTION: belmoreira spotz studarus VW_ josephrsandoval update etherpad with thoughts on scope/goals based on today's discussion (VW_, 15:47:22)

  3. Elections (VW_, 15:48:43)
    1. https://governance.openstack.org/uc/reference/uc-election-aug2018.html (VW_, 15:53:40)

  4. other business (VW_, 15:58:49)


Meeting ended at 16:00:16 UTC (full logs).

Action items

  1. belmoreira spotz studarus VW_ josephrsandoval update etherpad with thoughts on scope/goals based on today's discussion


Action items, by person

  1. belmoreira
    1. belmoreira spotz studarus VW_ josephrsandoval update etherpad with thoughts on scope/goals based on today's discussion
  2. josephrsandoval
    1. belmoreira spotz studarus VW_ josephrsandoval update etherpad with thoughts on scope/goals based on today's discussion
  3. spotz
    1. belmoreira spotz studarus VW_ josephrsandoval update etherpad with thoughts on scope/goals based on today's discussion
  4. studarus
    1. belmoreira spotz studarus VW_ josephrsandoval update etherpad with thoughts on scope/goals based on today's discussion
  5. VW_
    1. belmoreira spotz studarus VW_ josephrsandoval update etherpad with thoughts on scope/goals based on today's discussion


People present (lines said)

  1. VW_ (45)
  2. belmoreira (15)
  3. jamesmcarthur (14)
  4. aprice (8)
  5. spotz (7)
  6. openstack (6)
  7. josephrsandoval (5)
  8. studarus (4)


Generated by MeetBot 0.1.4.