#openstack-uc: uc

Meeting started by VW_ at 15:03:43 UTC (full logs).

Meeting summary

  1. rollcall (VW_, 15:04:13)
    1. https://etherpad.openstack.org/p/uc (VW_, 15:07:20)

  2. Review Major goal from Denver etherpad (VW_, 15:07:45)
    1. https://etherpad.openstack.org/p/UC-Rocky-PTG (VW_, 15:08:05)

  3. elections (VW_, 15:46:20)
    1. ACTION: VW_ reach out to John to see if he wants to make the call for officials or send it himself (VW_, 15:51:53)

  4. Any other business (VW_, 15:52:53)


Meeting ended at 16:00:20 UTC (full logs).

Action items

  1. VW_ reach out to John to see if he wants to make the call for officials or send it himself


Action items, by person

  1. VW_
    1. VW_ reach out to John to see if he wants to make the call for officials or send it himself


People present (lines said)

  1. VW_ (43)
  2. belmoreira (16)
  3. aprice (14)
  4. spotz (8)
  5. josephrsandoval (5)
  6. openstack (4)


Generated by MeetBot 0.1.4.