#openstack-uc: uc

Meeting started by belmoreira at 15:16:34 UTC (full logs).

Meeting summary

  1. rollcall (belmoreira, 15:17:53)
    1. https://etherpad.openstack.org/p/uc (belmoreira, 15:18:34)

  2. Complete list of SIGs/Working groups (belmoreira, 15:18:54)
    1. https://governance.openstack.org/sigs/ (belmoreira, 15:19:46)
    2. ACTION: belmoreira contact the different SIG chairs and check if they're still active (belmoreira, 15:27:49)

  3. Elections (belmoreira, 15:38:12)
  4. Other business (belmoreira, 15:50:17)


Meeting ended at 15:57:59 UTC (full logs).

Action items

  1. belmoreira contact the different SIG chairs and check if they're still active


Action items, by person

  1. belmoreira
    1. belmoreira contact the different SIG chairs and check if they're still active


People present (lines said)

  1. belmoreira (41)
  2. spotz (20)
  3. aprice (14)
  4. studarus (12)
  5. openstack (4)


Generated by MeetBot 0.1.4.