#openstack-uc: UC

Meeting started by spotz at 12:33:37 UTC (full logs).

Meeting summary

  1. ROl Call (spotz, 12:33:42)
    1. https://etherpad.openstack.org/p/uc (spotz, 12:35:04)

  2. UC Goals (spotz, 12:36:46)
    1. ACTION: aprice find space for a user/implementation/deployement highlight blog/article (spotz, 13:12:24)
    2. ACTION: jayahn Promote OPS meetup in Korea, possibly see about interest in local groups or hosting a larger one (spotz, 13:13:23)
    3. ACTION: studarus see if we put together mini presentations based on the articles if ambassadors and user groups would be interested? (spotz, 13:14:57)
    4. ACTION: spotz speak with ops meetup and see if anyone there wouold like to be our first deployment. Or CERN? (spotz, 13:16:06)

  3. Summit (spotz, 13:20:43)
  4. Open Discussion (spotz, 13:22:31)


Meeting ended at 13:31:06 UTC (full logs).

Action items

  1. aprice find space for a user/implementation/deployement highlight blog/article
  2. jayahn Promote OPS meetup in Korea, possibly see about interest in local groups or hosting a larger one
  3. studarus see if we put together mini presentations based on the articles if ambassadors and user groups would be interested?
  4. spotz speak with ops meetup and see if anyone there wouold like to be our first deployment. Or CERN?


Action items, by person

  1. aprice
    1. aprice find space for a user/implementation/deployement highlight blog/article
  2. jayahn
    1. jayahn Promote OPS meetup in Korea, possibly see about interest in local groups or hosting a larger one
  3. spotz
    1. spotz speak with ops meetup and see if anyone there wouold like to be our first deployment. Or CERN?
  4. studarus
    1. studarus see if we put together mini presentations based on the articles if ambassadors and user groups would be interested?


People present (lines said)

  1. spotz (61)
  2. melsakhawy (20)
  3. jayahn (18)
  4. belmoreira (12)
  5. studarus (10)
  6. aprice (10)
  7. openstack (4)
  8. melsakhawy_ (2)


Generated by MeetBot 0.1.4.