#openstack-uc: UC

Meeting started by spotz at 12:32:14 UTC (full logs).

Meeting summary

  1. Roll Call (spotz, 12:32:20)
    1. https://etherpad.openstack.org/p/uc (spotz, 12:32:40)

  2. Old Business (spotz, 12:34:39)
  3. UC Goals (spotz, 12:52:05)
    1. ACTION: studarus will work on guidelines for new user group and Ambassador goals. Will work with jayahn for more gloobal differences that need to obe taken into consideration (spotz, 13:20:20)

  4. Open Discussioon (spotz, 13:21:27)


Meeting ended at 13:25:21 UTC (full logs).

Action items

  1. studarus will work on guidelines for new user group and Ambassador goals. Will work with jayahn for more gloobal differences that need to obe taken into consideration


Action items, by person

  1. jayahn
    1. studarus will work on guidelines for new user group and Ambassador goals. Will work with jayahn for more gloobal differences that need to obe taken into consideration
  2. studarus
    1. studarus will work on guidelines for new user group and Ambassador goals. Will work with jayahn for more gloobal differences that need to obe taken into consideration


People present (lines said)

  1. spotz (46)
  2. studarus (24)
  3. jayahn (16)
  4. melsakhawy (10)
  5. belmoreira (8)
  6. openstack (4)


Generated by MeetBot 0.1.4.