#openstack-uc: UC

Meeting started by spotz at 13:30:52 UTC (full logs).

Meeting summary

  1. Roll Call (spotz, 13:31:41)
    1. https://etherpad.openstack.org/p/uc (spotz, 13:32:08)

  2. Annual Report (spotz, 13:33:37)
  3. Election (spotz, 13:55:38)
    1. ACTION: melsakhawy talking to OSF about Outreach (spotz, 14:23:13)

  4. Holiday schedule (spotz, 14:25:08)


Meeting ended at 14:30:15 UTC (full logs).

Action items

  1. melsakhawy talking to OSF about Outreach


Action items, by person

  1. melsakhawy
    1. melsakhawy talking to OSF about Outreach


People present (lines said)

  1. spotz (48)
  2. studarus (21)
  3. jayahn (18)
  4. melsakhawy (17)
  5. openstack (4)


Generated by MeetBot 0.1.4.