#openstack-uc: UC

Meeting started by spotz at 13:31:00 UTC (full logs).

Meeting summary

  1. ROll Calll (spotz, 13:31:10)
    1. https://etherpad.openstack.org/p/uc (spotz, 13:32:58)

  2. Ambassador Program (spotz, 13:35:46)
  3. Election (spotz, 13:54:55)
    1. ACTION: spotz get together with Rain and get things moving for election (spotz, 14:04:37)

  4. New Business (spotz, 14:04:44)
  5. open discussion (spotz, 14:09:18)


Meeting ended at 14:11:16 UTC (full logs).

Action items

  1. spotz get together with Rain and get things moving for election


Action items, by person

  1. spotz
    1. spotz get together with Rain and get things moving for election


People present (lines said)

  1. spotz (41)
  2. melsakhawy (27)
  3. jayahn (11)
  4. openstack (4)
  5. belmoreira (0)


Generated by MeetBot 0.1.4.