#openstack-meeting-4: upgrade-sig

Meeting started by jamespage at 09:06:27 UTC (full logs).

Meeting summary

  1. decide on regular agenda for meeting (jamespage, 09:06:44)
    1. https://etherpad.openstack.org/p/ffu-ptg-rocky (lujinluo, 09:08:17)
    2. https://etherpad.openstack.org/p/upgrades-sig-meeting (jamespage, 09:08:52)
    3. https://wiki.openstack.org/wiki/Fast_forward_upgrades here you go (lujinluo, 09:19:30)
    4. https://wiki.openstack.org/wiki/Fast_forward_upgrades (lyarwood, 09:19:34)
    5. https://wiki.openstack.org/wiki/Fast_forward_upgrades (jamespage, 09:19:39)
    6. ACTION: lyarwood, lujinluo, jamespage: review current upgrade docs before summit session next week (jamespage, 09:22:57)

  2. Plans for summit session next week (jamespage, 09:23:16)
    1. https://www.openstack.org/summit/vancouver-2018/summit-schedule/global-search?t=upgrades (jamespage, 09:25:59)
    2. ACTION: lujinluo ask for fishbowl for forum session (jamespage, 09:33:46)
    3. ACTION: jamespage - invite erik m to help with SIG formation and discuss at Forum (jamespage, 09:34:39)
    4. ACTION: lyarwood - reach out to the TripleO upgrades squad (lyarwood, 09:34:53)
    5. https://etherpad.openstack.org/p/vancouver-forum-upgrades-sig (jamespage, 09:37:53)


Meeting ended at 09:38:35 UTC (full logs).

Action items

  1. lyarwood, lujinluo, jamespage: review current upgrade docs before summit session next week
  2. lujinluo ask for fishbowl for forum session
  3. jamespage - invite erik m to help with SIG formation and discuss at Forum
  4. lyarwood - reach out to the TripleO upgrades squad


Action items, by person

  1. jamespage
    1. lyarwood, lujinluo, jamespage: review current upgrade docs before summit session next week
    2. jamespage - invite erik m to help with SIG formation and discuss at Forum
  2. lujinluo
    1. lyarwood, lujinluo, jamespage: review current upgrade docs before summit session next week
    2. lujinluo ask for fishbowl for forum session
  3. lyarwood
    1. lyarwood, lujinluo, jamespage: review current upgrade docs before summit session next week
    2. lyarwood - reach out to the TripleO upgrades squad


People present (lines said)

  1. jamespage (66)
  2. lujinluo (39)
  3. lyarwood (21)
  4. openstack (3)


Generated by MeetBot 0.1.4.