#openstack-meeting: user-committee

Meeting started by j^2 at 19:02:18 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Governance/Foundation/UserCommittee (amitry, 19:03:09)
    2. https://wiki.openstack.org/wiki/Governance/Foundation/UserCommittee (ShillaSaebi, 19:03:10)
    3. https://wiki.openstack.org/wiki/Governance/Foundation/UserCommittee (barrett, 19:03:33)

  1. Administrivia (ShillaSaebi, 19:04:23)
    1. AGREED: jproulx (j^2, 19:05:20)
    2. AGREED: jproulx (SubbuA, 19:05:36)

  2. uc-expansion (SubbuA, 19:22:25)
    1. https://etherpad.openstack.org/p/TYO-ops-user-commitee-meta-session (j^2, 19:24:58)
    2. ACTION: lsell - remove the authorization requirement for the UC mailing list (maishsk, 19:43:58)


Meeting ended at 20:01:10 UTC (full logs).

Action items

  1. lsell - remove the authorization requirement for the UC mailing list


Action items, by person

  1. lsell
    1. lsell - remove the authorization requirement for the UC mailing list


People present (lines said)

  1. j^2 (49)
  2. SubbuA (40)
  3. jproulx (37)
  4. maishsk (27)
  5. rolandchan (23)
  6. ShillaSaebi (20)
  7. lsell (18)
  8. noggin143 (17)
  9. sgordon (13)
  10. barrett (11)
  11. amitry (8)
  12. med_ (8)
  13. simon-AS5591 (7)
  14. kencjohnston (5)
  15. openstack (5)
  16. jbryce (3)
  17. egon (3)


Generated by MeetBot 0.1.4.