#openstack-meeting-4: vahana

Meeting started by jasondotstar at 15:00:57 UTC (full logs).

Meeting summary

  1. roll call (jasondotstar, 15:01:07)
  2. Introduction (jasondotstar, 15:01:54)
    1. https://etherpad.openstack.org/p/openstack-mobile-ios-brainstorm (jasondotstar, 15:02:32)

  3. Action Items from Last Meeting (jasondotstar, 15:03:24)
    1. ACTION: Ng to make contact with the UX team (jasondotstar, 15:05:36)
    2. ACTION: jasondotstar to make progress on capturing use cases on the brainstorming etherpad (jasondotstar, 15:08:00)
    3. ACTION: jasondotstar to chat with -infra about public cloud api testing enviros. Report findings at the next mtg. (jasondotstar, 15:09:34)
    4. ACTION: Ng to follow up with -infra about setting up a git repository for the project (jasondotstar, 15:10:51)
    5. AGREED: Short-term goals are to iteratively work thru interfacing swift with each OS module API (jasondotstar, 15:12:12)

  4. R&D (jasondotstar, 15:13:59)
    1. http://pastebin.com/Fz9vcbw7 (jasondotstar, 15:16:21)
    2. ACTION: jasondotstar to report on documenting a vahana/devstack local test environment (jasondotstar, 15:22:41)
    3. AGREED: working towards getting deals with a stock devstack configuration is the best course of action, prior to dealing with complex configurations (jasondotstar, 15:29:34)

  5. Open Discussion (jasondotstar, 15:32:11)


Meeting ended at 15:35:25 UTC (full logs).

Action items

  1. Ng to make contact with the UX team
  2. jasondotstar to make progress on capturing use cases on the brainstorming etherpad
  3. jasondotstar to chat with -infra about public cloud api testing enviros. Report findings at the next mtg.
  4. Ng to follow up with -infra about setting up a git repository for the project
  5. jasondotstar to report on documenting a vahana/devstack local test environment


Action items, by person

  1. jasondotstar
    1. jasondotstar to make progress on capturing use cases on the brainstorming etherpad
    2. jasondotstar to chat with -infra about public cloud api testing enviros. Report findings at the next mtg.
    3. jasondotstar to report on documenting a vahana/devstack local test environment
  2. Ng
    1. Ng to make contact with the UX team
    2. Ng to follow up with -infra about setting up a git repository for the project


People present (lines said)

  1. jasondotstar (98)
  2. Ng (30)
  3. openstack (3)


Generated by MeetBot 0.1.4.