#openstack-meeting-4: vahana

Meeting started by jasondotstar at 15:00:00 UTC (full logs).

Meeting summary

  1. roll call (jasondotstar, 15:00:09)
  2. Introduction (jasondotstar, 15:01:15)
    1. https://etherpad.openstack.org/p/openstack-mobile-ios-brainstorm (jasondotstar, 15:01:44)

  3. Action Items from Last Meeting (jasondotstar, 15:02:14)
    1. http://eavesdrop.openstack.org/meetings/vahana/2016/vahana.2016-01-27-15.00.html (jasondotstar, 15:02:37)
    2. ACTION: jasondotstar to publish local dev environment documentation for reviewing (jasondotstar, 15:06:42)

  4. Todays Agenda (jasondotstar, 15:07:03)
    1. https://doodle.com/poll/3ehgtqh4kqrtx24y (jasondotstar, 15:08:33)
    2. ACTION: find a few more interviewees to participate in the mobile app use case interviews (jasondotstar, 15:09:43)
    3. ACTION: jasondotstar to reach out to Ulf Baumann to get connected up with the HP Ops folks (jasondotstar, 15:11:17)
    4. https://etherpad.openstack.org/p/mitaka-openstackux-mitaka-mobile-interviews (jasondotstar, 15:12:03)

  5. Open Discussion (jasondotstar, 15:51:37)
    1. ACTION: jasondotstar to follow up with fifield on getting some space at the ops summit (jasondotstar, 15:55:00)


Meeting ended at 15:55:41 UTC (full logs).

Action items

  1. jasondotstar to publish local dev environment documentation for reviewing
  2. find a few more interviewees to participate in the mobile app use case interviews
  3. jasondotstar to reach out to Ulf Baumann to get connected up with the HP Ops folks
  4. jasondotstar to follow up with fifield on getting some space at the ops summit


Action items, by person

  1. jasondotstar
    1. jasondotstar to publish local dev environment documentation for reviewing
    2. jasondotstar to reach out to Ulf Baumann to get connected up with the HP Ops folks
    3. jasondotstar to follow up with fifield on getting some space at the ops summit


People present (lines said)

  1. jasondotstar (154)
  2. Ng (32)
  3. piet (16)
  4. purp (7)
  5. openstack (3)


Generated by MeetBot 0.1.4.