#openstack-meeting-4: vahana

Meeting started by jasondotstar at 15:00:32 UTC (full logs).

Meeting summary

  1. roll call (jasondotstar, 15:00:44)
  2. Introduction (jasondotstar, 15:01:07)
    1. https://etherpad.openstack.org/p/openstack-mobile-ios-brainstorm (jasondotstar, 15:01:54)

  3. Action Items from Last Meeting (jasondotstar, 15:02:10)
    1. http://eavesdrop.openstack.org/meetings/vahana/2016/vahana.2016-02-03-15.00.log.html (jasondotstar, 15:02:20)
    2. ACTION: jasondotstar to close out on the local dev documentation (jasondotstar, 15:03:32)
    3. https://etherpad.openstack.org/p/mitaka-openstackux-mitaka-mobile-interviews (jasondotstar, 15:04:52)
    4. AGREED: it could be useful to provide a mobile application to the tenant/customer audience versus operators (jasondotstar, 15:24:29)
    5. AGREED: another useful feature could be the combination of alerting the tenants on important 'happenings' and giving them the opportunity to communicate directly with the operators supporting their infra (jasondotstar, 15:26:42)
    6. ACTION: Ng to continue conversations with Beth regarding the Ironic plugin effort (jasondotstar, 15:39:27)

  4. Open Discussion (jasondotstar, 15:40:22)


Meeting ended at 15:45:35 UTC (full logs).

Action items

  1. jasondotstar to close out on the local dev documentation
  2. Ng to continue conversations with Beth regarding the Ironic plugin effort


Action items, by person

  1. jasondotstar
    1. jasondotstar to close out on the local dev documentation
  2. Ng
    1. Ng to continue conversations with Beth regarding the Ironic plugin effort


People present (lines said)

  1. jasondotstar (104)
  2. piet (16)
  3. Ng (13)
  4. openstack (3)


Generated by MeetBot 0.1.4.