#openstack-meeting-4: vahana

Meeting started by jasondotstar at 15:05:51 UTC (full logs).

Meeting summary

  1. roll call (jasondotstar, 15:06:10)
  2. Introduction (jasondotstar, 15:06:34)
    1. https://etherpad.openstack.org/p/openstack-mobile-ios-brainstorm (jasondotstar, 15:06:50)

  3. Action Items from Last Meeting (jasondotstar, 15:07:12)
    1. https://etherpad.openstack.org/p/openstack-vahana-local-dev (jasondotstar, 15:08:24)
    2. ACTION: jasondotstar to close out on the local dev documentation (continued) (jasondotstar, 15:09:43)
    3. ACTION: Ng to continue to monitor the Ironic plugin effort. Report findings (when available) (jasondotstar, 15:11:00)

  4. Todays Agenda (jasondotstar, 15:11:24)
    1. AGREED: the focus may have to shift to collecting use cases from end-user/cloud consumer types instead of the Ops audience (jasondotstar, 15:18:36)


Meeting ended at 15:21:28 UTC (full logs).

Action items

  1. jasondotstar to close out on the local dev documentation (continued)
  2. Ng to continue to monitor the Ironic plugin effort. Report findings (when available)


Action items, by person

  1. jasondotstar
    1. jasondotstar to close out on the local dev documentation (continued)
  2. Ng
    1. Ng to continue to monitor the Ironic plugin effort. Report findings (when available)


People present (lines said)

  1. jasondotstar (46)
  2. piet (12)
  3. openstack (3)
  4. Ng (2)


Generated by MeetBot 0.1.4.