#openstack-meeting-3: vitrage

Meeting started by ifat_afek at 09:00:37 UTC (full logs).

Meeting summary

  1. Current status (ifat_afek, 09:05:26)
    1. http://eavesdrop.openstack.org/meetings/vitrage/2016/vitrage.2016-02-24-09.01.log.txt (ifat_afek, 09:06:07)
    2. https://blueprints.launchpad.net/vitrage/mitaka (ifat_afek, 09:06:49)

  2. Review action items (ifat_afek, 09:26:41)
    1. ACTION: ifat_afek update aodh blueprints (ifat_afek, 09:27:22)
    2. ACTION: define what information that should appear in the alarms list (ifat_afek, 09:27:56)
    3. ACTION: eyalb_ copy vitrage API documentation to the developer guide (ifat_afek, 09:29:19)

  3. Next Steps (ifat_afek, 09:29:26)
  4. Open Discussion (ifat_afek, 09:30:10)


Meeting ended at 09:32:42 UTC (full logs).

Action items

  1. ifat_afek update aodh blueprints
  2. define what information that should appear in the alarms list
  3. eyalb_ copy vitrage API documentation to the developer guide


Action items, by person

  1. eyalb_
    1. eyalb_ copy vitrage API documentation to the developer guide
  2. ifat_afek
    1. ifat_afek update aodh blueprints


People present (lines said)

  1. ifat_afek (41)
  2. alexey_weyl (12)
  3. elisha_r (8)
  4. nofar_schnider (8)
  5. Alon (6)
  6. eyalb (4)
  7. idan_hefetz (4)
  8. openstack (3)
  9. danoffek (3)
  10. dubigal (2)
  11. lhartal (1)
  12. emalin (1)
  13. omer_etrog (1)
  14. eyalb_ (1)


Generated by MeetBot 0.1.4.