#openstack-meeting: VMwareAPI

Meeting started by hartsocks at 17:01:41 UTC (full logs).

Meeting summary

  1. salutations (hartsocks, 17:01:59)
    1. https://wiki.openstack.org/wiki/Meetings/VMwareAPI#Agenda (hartsocks, 17:02:25)

  2. continued Havana Blueprint discussion (hartsocks, 17:07:23)
    1. https://blueprints.launchpad.net/nova/+spec/multiple-clusters-managed-by-one-service (hartsocks, 17:07:42)
    2. https://blueprints.launchpad.net/nova/+spec/accurate-capacity-of-clusters-for-scheduler (hartsocks, 17:07:52)
    3. https://wiki.openstack.org/wiki/Havana_Release_Schedule (danwent, 17:10:00)
    4. ACTION: kirankv will set milestones on blueprints assigned (hartsocks, 17:18:58)
    5. https://blueprints.launchpad.net/nova?searchtext=vmware (hartsocks, 17:20:20)

  3. high priority bugs (hartsocks, 17:27:00)
    1. all bugs: https://bugs.launchpad.net/nova/+bugs?field.tag=vmware (danwent, 17:27:19)
    2. https://bugs.launchpad.net/nova/+bug/1180897 (danwent, 17:27:29)
    3. https://bugs.launchpad.net/nova/+bug/1180779 (danwent, 17:30:54)
    4. https://review.openstack.org/29552 (danwent, 17:31:26)
    5. ACTION: separate discussion in #openstack-vmware on datastore design issue (hartsocks, 17:38:47)

  4. bug etiquette (hartsocks, 17:41:02)
  5. CI discussion (hartsocks, 17:43:35)
    1. ACTION: #danwent contact HP contact for CI work again. (danwent, 17:46:11)

  6. group meeting time (hartsocks, 17:46:58)
    1. http://i.imgur.com/u4XyLLL.png (hartsocks, 17:47:22)
    2. http://www.surveymonkey.com/s/DN8YFSL (hartsocks, 17:48:45)

  7. open discussion (hartsocks, 17:50:07)


Meeting ended at 17:51:35 UTC (full logs).

Action items

  1. kirankv will set milestones on blueprints assigned
  2. separate discussion in #openstack-vmware on datastore design issue
  3. #danwent contact HP contact for CI work again.


Action items, by person

  1. danwent
    1. #danwent contact HP contact for CI work again.
  2. kirankv
    1. kirankv will set milestones on blueprints assigned
  3. openstack
    1. separate discussion in #openstack-vmware on datastore design issue


People present (lines said)

  1. danwent (83)
  2. hartsocks (63)
  3. Daviey (16)
  4. kirankv (13)
  5. Eustace (8)
  6. openstack (7)
  7. ssshi (6)
  8. russellb (5)
  9. uvirtbot (4)
  10. rsacharya (1)
  11. woodspa (1)


Generated by MeetBot 0.1.4.