#openstack-meeting: VMwareAPI

Meeting started by hartsocks at 17:03:53 UTC (full logs).

Meeting summary

  1. bugs (hartsocks, 17:06:39)
    1. https://bugs.launchpad.net/nova/+bug/1195139 (tjones, 17:10:10)
    2. https://bugs.launchpad.net/nova/+bug/1252827 (tjones, 17:10:36)
    3. https://wiki.openstack.org/wiki/Icehouse_Release_Schedule (hartsocks, 17:17:19)
    4. https://wiki.openstack.org/wiki/StableBranchRelease (tjones, 17:18:05)

  2. blueprints (hartsocks, 17:24:04)
    1. https://blueprints.launchpad.net/nova/+spec/vmware-image-cache-management (hartsocks, 17:26:38)
    2. ACTION: follow up with garyk on vmware-vm-diagnostics (hartsocks, 17:27:28)
    3. https://blueprints.launchpad.net/nova/+spec/vmware-vm-diagnostics (danflorea, 17:31:20)
    4. https://review.openstack.org/#/c/51404/ <- very good progress indeed! (hartsocks, 17:35:02)
    5. https://blueprints.launchpad.net/nova/+spec/vmware-vsan-support (hartsocks, 17:36:45)
    6. https://blueprints.launchpad.net/nova/+spec/vmware-vm-diagnostics (hartsocks, 17:44:57)
    7. https://blueprints.launchpad.net/nova/+spec/vmware-image-cache-management (hartsocks, 17:45:59)

  3. opendiscussion (hartsocks, 17:52:44)


Meeting ended at 18:00:09 UTC (full logs).

Action items

  1. follow up with garyk on vmware-vm-diagnostics


Action items, by person

  1. garyk
    1. follow up with garyk on vmware-vm-diagnostics


People present (lines said)

  1. hartsocks (108)
  2. tjones (46)
  3. garyk (14)
  4. vuil (8)
  5. danflorea (6)
  6. rgerganov (5)
  7. openstack (4)
  8. uvirtbot (3)
  9. russellb (2)
  10. jchan (1)
  11. dims (1)


Generated by MeetBot 0.1.4.