#openstack-meeting: VMwareAPI

Meeting started by hartsocks at 17:01:07 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/VMwareAPI#Agenda (hartsocks, 17:04:10)

  1. blueprints (hartsocks, 17:06:46)
    1. https://blueprints.launchpad.net/openstack/?searchtext=vmware-image-cache-management (hartsocks, 17:07:46)
    2. https://blueprints.launchpad.net/nova/+spec/vmware-vsan-support (hartsocks, 17:17:18)
    3. https://review.openstack.org/#/c/53976/ (garyk, 17:18:20)
    4. https://blueprints.launchpad.net/oslo/+spec/pw-keyrings … (hartsocks, 17:20:51)
    5. https://wiki.openstack.org/wiki/Keystone/Federation/Blueprint (hartsocks, 17:23:06)
    6. ACTION: follow up on SSO with rgerganov, hartsocks, and dolphm (hartsocks, 17:25:15)
    7.  https://blueprints.launchpad.net/nova/+spec/autowsdl-caching (hartsocks, 17:26:34)
    8. https://blueprints.launchpad.net/nova/+spec/config-validation-script (hartsocks, 17:28:19)
    9. https://etherpad.openstack.org/p/w5BwMtCG6z (hartsocks, 17:31:06)

  2. bugs (hartsocks, 17:35:39)
    1. https://review.openstack.org/52630 (hartsocks, 17:36:33)
    2. https://review.openstack.org/43270 (hartsocks, 17:36:40)
    3. https://bugs.launchpad.net/nova/+bug/1180044 (hartsocks, 17:37:01)
    4. https://bugs.launchpad.net/nova/+bug/1230047 (hartsocks, 17:40:06)
    5. https://review.openstack.org/#/c/58598/ (hartsocks, 17:42:25)
    6. https://bugs.launchpad.net/nova/+bug/1246848 (hartsocks, 17:43:30)
    7. https://bugs.launchpad.net/nova/+bug/1258179 (hartsocks, 17:45:29)
    8. ACTION: ping russellb on bug/1251021 (hartsocks, 17:46:16)
    9. https://bugs.launchpad.net/nova/+bug/1257038 (hartsocks, 17:47:15)
    10. https://bugs.launchpad.net/nova/+bug/1213269 (hartsocks, 17:52:55)
    11. https://review.openstack.org/#/c/48544/ (hartsocks, 17:53:12)
    12. http://goo.gl/pTcDG (hartsocks, 17:54:41)

  3. opendiscussion (hartsocks, 17:55:54)
    1. https://etherpad.openstack.org/p/vmware-ova-support (zhiyan, 17:56:26)


Meeting ended at 18:01:00 UTC (full logs).

Action items

  1. follow up on SSO with rgerganov, hartsocks, and dolphm
  2. ping russellb on bug/1251021


Action items, by person

  1. dolphm
    1. follow up on SSO with rgerganov, hartsocks, and dolphm
  2. hartsocks
    1. follow up on SSO with rgerganov, hartsocks, and dolphm
  3. rgerganov
    1. follow up on SSO with rgerganov, hartsocks, and dolphm


People present (lines said)

  1. hartsocks (135)
  2. tjones (36)
  3. garyk (33)
  4. zhiyan (15)
  5. uvirtbot (7)
  6. rgerganov (6)
  7. vuil (3)
  8. openstack (3)
  9. dims (2)
  10. dolphm (2)


Generated by MeetBot 0.1.4.