#openstack-meeting: vmwareapi

Meeting started by tjones at 17:01:07 UTC (full logs).

Meeting summary

  1. pyvmomi (tjones, 17:03:33)
  2. Blueprints (tjones, 17:05:57)
    1. https://review.openstack.org/#/q/status:open+project:openstack/nova-specs+message:vmware,n,z (tjones, 17:06:50)
    2. https://review.openstack.org/#/c/85510/ (browne, 17:08:30)
    3. ACTION: browne and mdbooth discuss libguestfs offline (tjones, 17:16:56)

  3. summit (tjones, 17:18:12)
    1. http://summit.openstack.org (tjones, 17:25:28)
    2. ACTION: ask vipin, arnaud, gary to propose a session on using oslo.vmware (tjones, 17:27:07)
    3. ACTION: see if anyone want to lead a session on standardizing image meta-data (tjones, 17:27:42)
    4. http://summit.openstack.org/cfp/details/145guess that could be part of http://summit.openstack.org/cfp/details/145 a (tjones, 17:30:06)
    5. https://review.openstack.org/#/c/75551/ (sabari, 17:31:43)

  4. refactoring (tjones, 17:32:40)
  5. other patches (tjones, 17:35:46)
  6. bugs (tjones, 17:37:30)
    1. https://bugs.launchpad.net/nova/+bugs?field.searchtext=&orderby=-importance&search=Search&field.status%3Alist=NEW&field.status%3Alist=CONFIRMED&field.status%3Alist=TRIAGED&assignee_option=none&field.assignee=&field.bug_reporter=&field.bug_commenter=&field.subscriber=&field.structural_subscriber=&field.tag=vmware+&field.tags_combinator=ANY&field.has_cve.used=&field.omit_dupes.used=&field.omit_dupes=on&field.affects_ (tjones, 17:38:01)
    2. https://bugs.launchpad.net/nova/+bugs?field.searchtext=&orderby=-importance&search=Search&field.status%3Alist=INPROGRESS&assignee_option=any&field.assignee=&field.bug_reporter=&field.bug_commenter=&field.subscriber=&field.structural_subscriber=&field.tag=vmware+&field.tags_combinator=ANY&field.has_cve.used=&field.omit_dupes.used=&field.omit_dupes=on&field.affects_me.used=&field.has_patch.used=&field.has_branches.us (tjones, 17:39:14)

  7. open discussion (tjones, 17:43:33)


Meeting ended at 17:46:14 UTC (full logs).

Action items

  1. browne and mdbooth discuss libguestfs offline
  2. ask vipin, arnaud, gary to propose a session on using oslo.vmware
  3. see if anyone want to lead a session on standardizing image meta-data


Action items, by person

  1. browne
    1. browne and mdbooth discuss libguestfs offline
  2. mdbooth
    1. browne and mdbooth discuss libguestfs offline
  3. UNASSIGNED
    1. ask vipin, arnaud, gary to propose a session on using oslo.vmware
    2. see if anyone want to lead a session on standardizing image meta-data


People present (lines said)

  1. tjones (73)
  2. sabari (22)
  3. browne (17)
  4. mdbooth (13)
  5. dims (8)
  6. openstack (3)


Generated by MeetBot 0.1.4.