#openstack-meeting: vmwareapi

Meeting started by tjones1 at 17:00:45 UTC (full logs).

Meeting summary

  1. BP in flight (tjones1, 17:02:39)
    1. https://review.openstack.org/#/c/82715/ (rgerganov, 17:04:05)
    2. 127283 (tjones1, 17:07:03)
    3. https://review.openstack.org/#/c/127283 (tjones1, 17:07:39)
    4. https://review.openstack.org/#/c/128691/14 (tjones1, 17:09:12)

  2. patches in flight (tjones1, 17:14:39)
    1. https://review.openstack.org/#/q/status:open+project:openstack/nova+message:vmware,n,z (tjones1, 17:14:57)

  3. bugs (tjones1, 17:17:32)
    1. https://bugs.launchpad.net/nova/+bugs?field.searchtext=&orderby=-importance&search=Search&field.status%3Alist=NEW&field.status%3Alist=CONFIRMED&field.status%3Alist=TRIAGED&field.status%3Alist=INPROGRESS&assignee_option=any&field.assignee=&field.bug_reporter=&field.bug_commenter=&field.subscriber=&field.structural_subscriber=&field.tag=vmware&field.tags_combinator=ANY&field.has_cve.used=&field.omit_dupes.used=&field.omit (tjones1, 17:18:02)

  4. open discusssion (tjones1, 17:20:56)
    1. ACTION: : tracy to send email on the ML letting people know that we will cover glance, nova, neutron, and cinder at this meeting going forward. (tjones1, 17:26:56)


Meeting ended at 17:28:43 UTC (full logs).

Action items

  1. : tracy to send email on the ML letting people know that we will cover glance, nova, neutron, and cinder at this meeting going forward.


People present (lines said)

  1. tjones1 (68)
  2. rgerganov (25)
  3. garyk (20)
  4. thangp (10)
  5. openstack (3)
  6. sabari (1)


Generated by MeetBot 0.1.4.