#openstack-meeting-4: vpnaas

Meeting started by pc_m at 15:01:36 UTC (full logs).

Meeting summary

  1. Announcements (pc_m, 15:02:27)
    1. https://wiki.openstack.org/wiki/Neutron/VPNaaS/HowToInstall#VPNaaS_with_Single_DevStack_and_Two_Routers (pc_m, 15:03:11)

  2. Bugs (pc_m, 15:05:31)
    1. ACTION: Discuss 147852 on ML to see if there is a permanent solution. (pc_m, 15:14:04)
    2. https://review.openstack.org/#/c/143203/ (Swami, 15:15:35)
    3. ACTION: pc_m to investigate what is needed for function/scenario test. (pc_m, 15:18:34)
    4. ACTION: numan to see if tests for 145005 need to be fucntional or UT. (pc_m, 15:27:53)

  3. Bugs (pc_m, 15:40:25)
    1. https://bugs.launchpad.net/openstack-ci/+bug/1412770 (matrohon, 15:45:19)
    2. ACTION: pc_m find out the sequencing for enabling functional tests and first reviews with functional pieces. (pc_m, 15:46:38)
    3. ACTION: numan to follow up on 1412770 needs (pc_m, 15:49:10)

  4. Open Discussion (pc_m, 15:50:45)


Meeting ended at 15:52:49 UTC (full logs).

Action items

  1. Discuss 147852 on ML to see if there is a permanent solution.
  2. pc_m to investigate what is needed for function/scenario test.
  3. numan to see if tests for 145005 need to be fucntional or UT.
  4. pc_m find out the sequencing for enabling functional tests and first reviews with functional pieces.
  5. numan to follow up on 1412770 needs


Action items, by person

  1. numan
    1. numan to see if tests for 145005 need to be fucntional or UT.
    2. numan to follow up on 1412770 needs
  2. pc_m
    1. pc_m to investigate what is needed for function/scenario test.
    2. pc_m find out the sequencing for enabling functional tests and first reviews with functional pieces.


People present (lines said)

  1. pc_m (79)
  2. numan (26)
  3. matrohon (15)
  4. Swami (11)
  5. openstack (4)


Generated by MeetBot 0.1.4.