#openstack-meeting-4: vpnaas

Meeting started by pc_m at 15:05:01 UTC (full logs).

Meeting summary

  1. Announcements (pc_m, 15:05:18)
    1. ACTION: Anyone with functional tests, please push for review, or update existing reviews. (pc_m, 15:07:41)

  2. Functional Testing (pc_m, 15:08:42)
    1. ACTION: all to try StrongSwan implementation and comment on review. (pc_m, 15:12:28)
    2. https://review.openstack.org/144391 (pc_m, 15:12:30)

  3. Bugs (pc_m, 15:16:30)
  4. Open Discussion (pc_m, 15:19:59)


Meeting ended at 15:30:55 UTC (full logs).

Action items

  1. Anyone with functional tests, please push for review, or update existing reviews.
  2. all to try StrongSwan implementation and comment on review.


People present (lines said)

  1. pc_m (45)
  2. xuhanp (16)
  3. openstack (3)


Generated by MeetBot 0.1.4.