#openstack-meeting-4: watcher

Meeting started by acabot_ at 14:01:18 UTC (full logs).

Meeting summary

  1. Announcements (acabot_, 14:03:50)
    1. ACTION: jwcroppe details for mid cycle meetup in Austin (acabot_, 14:05:22)
    2. ACTION: acabot tag the version as mitaka-1 on friday (acabot_, 14:07:23)
    3. https://etherpad.openstack.org/p/watcher-etherpads (acabot_, 14:08:21)

  2. Review Action Items (acabot_, 14:10:20)
    1. ACTION: bzhou sballe tpeoples review https://review.openstack.org/#/c/246370/ by friday (acabot_, 14:15:58)
    2. ACTION: cdupont chicco785 review https://review.openstack.org/#/c/246370/ by friday (acabot_, 14:17:57)

  3. Blueprint/Bug Review and Discussion (acabot_, 14:22:43)
    1. https://review.openstack.org/#/c/252268/ (acabot_, 14:26:13)
    2. https://blueprints.launchpad.net/watcher/+spec/watcher-consolidation-rules-api (chicco785, 14:38:52)

  4. Open Discussion (acabot_, 14:45:30)


Meeting ended at 15:00:19 UTC (full logs).

Action items

  1. jwcroppe details for mid cycle meetup in Austin
  2. acabot tag the version as mitaka-1 on friday
  3. bzhou sballe tpeoples review https://review.openstack.org/#/c/246370/ by friday
  4. cdupont chicco785 review https://review.openstack.org/#/c/246370/ by friday


Action items, by person

  1. bzhou
    1. bzhou sballe tpeoples review https://review.openstack.org/#/c/246370/ by friday
  2. cdupont
    1. cdupont chicco785 review https://review.openstack.org/#/c/246370/ by friday
  3. chicco785
    1. cdupont chicco785 review https://review.openstack.org/#/c/246370/ by friday
  4. openstack
    1. bzhou sballe tpeoples review https://review.openstack.org/#/c/246370/ by friday
    2. cdupont chicco785 review https://review.openstack.org/#/c/246370/ by friday
  5. sballe
    1. bzhou sballe tpeoples review https://review.openstack.org/#/c/246370/ by friday
  6. tpeoples
    1. bzhou sballe tpeoples review https://review.openstack.org/#/c/246370/ by friday
  7. UNASSIGNED
    1. jwcroppe details for mid cycle meetup in Austin
    2. acabot tag the version as mitaka-1 on friday


People present (lines said)

  1. acabot_ (62)
  2. sballe (43)
  3. chicco785 (28)
  4. tpeoples (21)
  5. cdupont (19)
  6. vmahe_ (13)
  7. junjie (10)
  8. jed56 (9)
  9. dtardivel (9)
  10. bzhou (4)
  11. mmmm (4)
  12. brunograz (4)
  13. openstack (3)
  14. Kevin_Zheng (2)
  15. vincentfrancoise (2)
  16. edleafe (2)


Generated by MeetBot 0.1.4.