#openstack-meeting-4: watcher

Meeting started by acabot at 13:59:38 UTC (full logs).

Meeting summary

  1. Announcements (acabot, 14:01:02)
    1. openstack Summit last week in Austin, all discussions in https://etherpad.openstack.org/p/watcher-newton-design-session (acabot, 14:01:36)
    2. Watcher talk available on YouTube and Slideshare, of course, feel free to share them across social networks (acabot, 14:02:29)
    3. we had discussions with Monasca & Congress as we could have some overlap with these 2 projects (acabot, 14:03:29)
    4. we will add a new timeslot for our weekly meeting separating odd and even weeks (acabot, 14:04:55)
    5. ACTION: acabot fin a new timeslot for Watcher meeting on odd weeks (acabot, 14:05:40)
    6. we agreed to propose Watcher for the big tent in May to clarify our mission (acabot, 14:06:40)
    7. ACTION: jwcroppe jed56 alexchadin sballe_ read https://docs.google.com/document/d/1ksDilJYXV-5AXWON8PLMedDKr9NpS8VbT0jIy_MIEtI/edit#heading=h.wy2kqfa4vhs2 and give feedback to the team (acabot, 14:11:46)

  2. Review Action Items (acabot, 14:12:06)
    1. https://review.openstack.org/#/c/283449/ needs reviews (acabot, 14:13:49)
    2. ACTION: jwcroppe acabot sballe_ review asap https://review.openstack.org/301774 (acabot, 14:14:39)
    3. ACTION: sballe_ jed56 review specs https://review.openstack.org/#/c/298891/ https://review.openstack.org/#/c/298871/ (acabot, 14:17:52)
    4. ACTION: tkaczynski review https://review.openstack.org/#/c/298891/ (acabot, 14:19:20)
    5. get-goal-from-strategy will be merged next monday (acabot, 14:24:10)
    6. ACTION: alexchedin review https://review.openstack.org/#/q/status:open+project:openstack/python-watcherclient+branch:master+topic:bp/openstackclient-plugin (acabot, 14:26:44)
    7. ACTION: alexchadin review https://review.openstack.org/#/q/status:open+project:openstack/python-watcherclient+branch:master+topic:bp/openstackclient-plugin (acabot, 14:26:55)

  3. Blueprint/Bug Review and Discussion (acabot, 14:28:26)
    1. ACTION: jed56 review https://review.openstack.org/#/c/297590/ (jed56, 14:28:59)
    2. as we will propose Watcher for the big tent, we will assign an essential BP to each contributor to Watcher for our next milestone (Newton-1) (acabot, 14:29:23)
    3. next milestone is Newton-1 (May 30th) https://blueprints.launchpad.net/watcher (acabot, 14:29:48)
    4. ACTION: alexchadin submit specs for https://blueprints.launchpad.net/watcher/+spec/continuously-optimization (acabot, 14:32:29)
    5. we have 7 BPs targeted as essential for Newton-1 (6 partners assigned and 1 free) (acabot, 14:33:54)
    6. there is a new BP on watcher CLI to improve tempest coverage on the new openstack CLI https://blueprints.launchpad.net/python-watcherclient/+spec/tempest-cli-test (acabot, 14:35:00)

  4. Open Discussion (acabot, 14:39:05)
    1. there are some interesting talks from the summit that I'd like to share https://www.openstack.org/videos/video/enforcing-application-slas-with-congress-and-monasca & https://www.youtube.com/watch?v=zxcfM9tSh7Y (acabot, 14:39:56)
    2. Valet is an interesting initiative coming from AT&T to try to do resource optimization at Heat level (acabot, 14:45:47)
    3. ACTION: sballe_ register mid-cycle meetup details on eventbrite (acabot, 14:51:12)
    4. ACTION: dtardivel create a puppet repo for Watcher (acabot, 14:53:31)


Meeting ended at 14:59:18 UTC (full logs).

Action items

  1. acabot fin a new timeslot for Watcher meeting on odd weeks
  2. jwcroppe jed56 alexchadin sballe_ read https://docs.google.com/document/d/1ksDilJYXV-5AXWON8PLMedDKr9NpS8VbT0jIy_MIEtI/edit#heading=h.wy2kqfa4vhs2 and give feedback to the team
  3. jwcroppe acabot sballe_ review asap https://review.openstack.org/301774
  4. sballe_ jed56 review specs https://review.openstack.org/#/c/298891/ https://review.openstack.org/#/c/298871/
  5. tkaczynski review https://review.openstack.org/#/c/298891/
  6. alexchedin review https://review.openstack.org/#/q/status:open+project:openstack/python-watcherclient+branch:master+topic:bp/openstackclient-plugin
  7. alexchadin review https://review.openstack.org/#/q/status:open+project:openstack/python-watcherclient+branch:master+topic:bp/openstackclient-plugin
  8. jed56 review https://review.openstack.org/#/c/297590/
  9. alexchadin submit specs for https://blueprints.launchpad.net/watcher/+spec/continuously-optimization
  10. sballe_ register mid-cycle meetup details on eventbrite
  11. dtardivel create a puppet repo for Watcher


Action items, by person

  1. acabot
    1. acabot fin a new timeslot for Watcher meeting on odd weeks
    2. jwcroppe acabot sballe_ review asap https://review.openstack.org/301774
  2. alexchadin
    1. jwcroppe jed56 alexchadin sballe_ read https://docs.google.com/document/d/1ksDilJYXV-5AXWON8PLMedDKr9NpS8VbT0jIy_MIEtI/edit#heading=h.wy2kqfa4vhs2 and give feedback to the team
    2. alexchadin review https://review.openstack.org/#/q/status:open+project:openstack/python-watcherclient+branch:master+topic:bp/openstackclient-plugin
    3. alexchadin submit specs for https://blueprints.launchpad.net/watcher/+spec/continuously-optimization
  3. jed56
    1. jwcroppe jed56 alexchadin sballe_ read https://docs.google.com/document/d/1ksDilJYXV-5AXWON8PLMedDKr9NpS8VbT0jIy_MIEtI/edit#heading=h.wy2kqfa4vhs2 and give feedback to the team
    2. sballe_ jed56 review specs https://review.openstack.org/#/c/298891/ https://review.openstack.org/#/c/298871/
    3. jed56 review https://review.openstack.org/#/c/297590/
  4. jwcroppe
    1. jwcroppe jed56 alexchadin sballe_ read https://docs.google.com/document/d/1ksDilJYXV-5AXWON8PLMedDKr9NpS8VbT0jIy_MIEtI/edit#heading=h.wy2kqfa4vhs2 and give feedback to the team
    2. jwcroppe acabot sballe_ review asap https://review.openstack.org/301774
  5. openstack
    1. jwcroppe acabot sballe_ review asap https://review.openstack.org/301774
    2. sballe_ jed56 review specs https://review.openstack.org/#/c/298891/ https://review.openstack.org/#/c/298871/
    3. tkaczynski review https://review.openstack.org/#/c/298891/
    4. alexchedin review https://review.openstack.org/#/q/status:open+project:openstack/python-watcherclient+branch:master+topic:bp/openstackclient-plugin
    5. alexchadin review https://review.openstack.org/#/q/status:open+project:openstack/python-watcherclient+branch:master+topic:bp/openstackclient-plugin
    6. jed56 review https://review.openstack.org/#/c/297590/
  6. sballe_
    1. jwcroppe jed56 alexchadin sballe_ read https://docs.google.com/document/d/1ksDilJYXV-5AXWON8PLMedDKr9NpS8VbT0jIy_MIEtI/edit#heading=h.wy2kqfa4vhs2 and give feedback to the team
    2. jwcroppe acabot sballe_ review asap https://review.openstack.org/301774
    3. sballe_ jed56 review specs https://review.openstack.org/#/c/298891/ https://review.openstack.org/#/c/298871/
    4. sballe_ register mid-cycle meetup details on eventbrite
  7. tkaczynski
    1. tkaczynski review https://review.openstack.org/#/c/298891/


People present (lines said)

  1. acabot (94)
  2. sballe_ (27)
  3. hvprash (19)
  4. jed56 (19)
  5. pav0 (12)
  6. alexchadin (8)
  7. GregoryKatsaros (7)
  8. tpeoples (5)
  9. jwcroppe (5)
  10. vincentfrancoise (5)
  11. tkaczynski (5)
  12. dronshaw (3)
  13. openstack (3)
  14. vmahe (1)


Generated by MeetBot 0.1.4.