#openstack-meeting-4: watcher

Meeting started by acabot_ at 14:01:24 UTC (full logs).

Meeting summary

  1. Announcements (acabot_, 14:02:40)
    1. ACTION: acabot attend the next Congress IRC meeting (acabot_, 14:04:20)
    2. in Austin, we talked about changing the meeting time for Asian contributors (acabot_, 14:05:09)
    3. Watcher mid-cycle details are available on eventbrite #link https://www.eventbrite.com/e/watcher-newton-mid-cycle-developer-meetup-tickets-25267323244 (acabot_, 14:11:11)
    4. ACTION: acabot update the calendar invite for our next meetings (acabot_, 14:11:32)
    5. pav0 started a discussion with puppet team to build a repo for Watcher puppet scripts (acabot_, 14:13:51)
    6. ACTION: dtardivel submit 2 patchsets for Watcher module for Puppet #link http://lists.openstack.org/pipermail/openstack-dev/2016-May/094517.html (acabot_, 14:16:51)

  2. Review Action Items (acabot_, 14:18:28)
    1. Provide efficacy indicators has been merged (acabot_, 14:19:00)
    2. Cluster model objects wrapper work items are still missing (acabot_, 14:19:13)
    3. ACTION: jwcroppe review https://review.openstack.org/301774 https://review.openstack.org/#/c/275474/ https://review.openstack.org/#/c/312143/ (acabot_, 14:19:43)
    4. ACTION: sballe_ review https://review.openstack.org/301774 https://review.openstack.org/#/c/275474/ https://review.openstack.org/#/c/312143/ (acabot_, 14:20:37)
    5. ACTION: tpeoples complete work items https://review.openstack.org/#/c/287019/ (acabot_, 14:21:28)
    6. ACTION: vincentfrancoise +W all patchsets related to get goal from strategy (acabot_, 14:25:56)
    7. vincentfrancoise is waiting for reviews on the openstackclient-plugin for watcher #link https://review.openstack.org/#/q/status:open+project:openstack/python-watcherclient+branch:master+topic:bp/openstackclient-plugin (acabot_, 14:29:54)
    8. ACTION: alexchadin junjie update their strategies after get goal from strategy merge (acabot_, 14:30:33)
    9. ACTION: dtardivel review https://review.openstack.org/#/c/297590/ https://review.openstack.org/#/c/292188/ (acabot_, 14:31:06)
    10. ACTION: jed56 review https://review.openstack.org/#/c/297590/ (acabot_, 14:31:29)
    11. ACTION: dtardivel review https://review.openstack.org/#/q/status:open+project:openstack/python-watcherclient+branch:master+topic:bp/openstackclient-plugin (acabot_, 14:32:07)

  3. Blueprint/Bug Review and Discussion (acabot_, 14:32:29)
    1. tkaczynski will be back on the socring module at the end of May once the TAP realease is done (acabot_, 14:35:03)
    2. ACTION: acabot review https://review.openstack.org/#/c/301774/20 (acabot_, 14:35:49)
    3. ACTION: jwcroppe review https://review.openstack.org/#/c/301774/20 (acabot_, 14:36:12)
    4. ACTION: hvprash send specs for review for Audit parameters should be persistent in Db (acabot_, 14:37:02)
    5. current target is Newton-1 with 12 BPs & 20 bugs #link https://launchpad.net/watcher/+milestone/newton-1 (acabot_, 14:37:50)
    6. ACTION: alexchadin send specs for review for https://blueprints.launchpad.net/watcher/+spec/continuously-optimization (acabot_, 14:40:16)
    7. ACTION: alexchadin gzhai1 code reviews on BPs with "needs code review" state (acabot_, 14:41:09)
    8. https://review.openstack.org/#/c/301774/20 looks good - but needs another +2 +W (acabot_) (jwcroppe, 14:41:25)
    9. ACTION: acabot move https://blueprints.launchpad.net/watcher/+spec/persistent-audit-parameters to Newton-2 (acabot_, 14:45:31)
    10. ACTION: acabot move https://blueprints.launchpad.net/watcher/+spec/cluster-model-objects-wrapper to Newton-2 (acabot_, 14:46:05)

  4. Open Discussion (acabot_, 14:47:29)
    1. ACTION: acabot start writing the commit msg for the big tent and share the etherpad on IRC (acabot_, 14:52:03)
    2. https://osic.org/sites/osic.org/files/OSIC_Exposed_final_web.pdf page 2 (acabot_, 14:58:32)


Meeting ended at 15:00:01 UTC (full logs).

Action items

  1. acabot attend the next Congress IRC meeting
  2. acabot update the calendar invite for our next meetings
  3. dtardivel submit 2 patchsets for Watcher module for Puppet #link http://lists.openstack.org/pipermail/openstack-dev/2016-May/094517.html
  4. jwcroppe review https://review.openstack.org/301774 https://review.openstack.org/#/c/275474/ https://review.openstack.org/#/c/312143/
  5. sballe_ review https://review.openstack.org/301774 https://review.openstack.org/#/c/275474/ https://review.openstack.org/#/c/312143/
  6. tpeoples complete work items https://review.openstack.org/#/c/287019/
  7. vincentfrancoise +W all patchsets related to get goal from strategy
  8. alexchadin junjie update their strategies after get goal from strategy merge
  9. dtardivel review https://review.openstack.org/#/c/297590/ https://review.openstack.org/#/c/292188/
  10. jed56 review https://review.openstack.org/#/c/297590/
  11. dtardivel review https://review.openstack.org/#/q/status:open+project:openstack/python-watcherclient+branch:master+topic:bp/openstackclient-plugin
  12. acabot review https://review.openstack.org/#/c/301774/20
  13. jwcroppe review https://review.openstack.org/#/c/301774/20
  14. hvprash send specs for review for Audit parameters should be persistent in Db
  15. alexchadin send specs for review for https://blueprints.launchpad.net/watcher/+spec/continuously-optimization
  16. alexchadin gzhai1 code reviews on BPs with "needs code review" state
  17. acabot move https://blueprints.launchpad.net/watcher/+spec/persistent-audit-parameters to Newton-2
  18. acabot move https://blueprints.launchpad.net/watcher/+spec/cluster-model-objects-wrapper to Newton-2
  19. acabot start writing the commit msg for the big tent and share the etherpad on IRC


Action items, by person

  1. alexchadin
    1. alexchadin junjie update their strategies after get goal from strategy merge
    2. alexchadin send specs for review for https://blueprints.launchpad.net/watcher/+spec/continuously-optimization
    3. alexchadin gzhai1 code reviews on BPs with "needs code review" state
  2. dtardivel
    1. dtardivel submit 2 patchsets for Watcher module for Puppet #link http://lists.openstack.org/pipermail/openstack-dev/2016-May/094517.html
    2. dtardivel review https://review.openstack.org/#/c/297590/ https://review.openstack.org/#/c/292188/
    3. dtardivel review https://review.openstack.org/#/q/status:open+project:openstack/python-watcherclient+branch:master+topic:bp/openstackclient-plugin
  3. gzhai1
    1. alexchadin gzhai1 code reviews on BPs with "needs code review" state
  4. hvprash
    1. hvprash send specs for review for Audit parameters should be persistent in Db
  5. jed56
    1. jed56 review https://review.openstack.org/#/c/297590/
  6. jwcroppe
    1. jwcroppe review https://review.openstack.org/301774 https://review.openstack.org/#/c/275474/ https://review.openstack.org/#/c/312143/
    2. jwcroppe review https://review.openstack.org/#/c/301774/20
  7. openstack
    1. dtardivel submit 2 patchsets for Watcher module for Puppet #link http://lists.openstack.org/pipermail/openstack-dev/2016-May/094517.html
    2. jwcroppe review https://review.openstack.org/301774 https://review.openstack.org/#/c/275474/ https://review.openstack.org/#/c/312143/
    3. sballe_ review https://review.openstack.org/301774 https://review.openstack.org/#/c/275474/ https://review.openstack.org/#/c/312143/
    4. tpeoples complete work items https://review.openstack.org/#/c/287019/
    5. dtardivel review https://review.openstack.org/#/c/297590/ https://review.openstack.org/#/c/292188/
    6. jed56 review https://review.openstack.org/#/c/297590/
    7. dtardivel review https://review.openstack.org/#/q/status:open+project:openstack/python-watcherclient+branch:master+topic:bp/openstackclient-plugin
    8. acabot review https://review.openstack.org/#/c/301774/20
    9. jwcroppe review https://review.openstack.org/#/c/301774/20
  8. sballe_
    1. sballe_ review https://review.openstack.org/301774 https://review.openstack.org/#/c/275474/ https://review.openstack.org/#/c/312143/
  9. vincentfrancoise
    1. vincentfrancoise +W all patchsets related to get goal from strategy
  10. UNASSIGNED
    1. acabot attend the next Congress IRC meeting
    2. acabot update the calendar invite for our next meetings
    3. acabot move https://blueprints.launchpad.net/watcher/+spec/persistent-audit-parameters to Newton-2
    4. acabot move https://blueprints.launchpad.net/watcher/+spec/cluster-model-objects-wrapper to Newton-2
    5. acabot start writing the commit msg for the big tent and share the etherpad on IRC


People present (lines said)

  1. acabot_ (97)
  2. sballe_ (32)
  3. edleafe (21)
  4. jwcroppe (19)
  5. dtardivel (14)
  6. vincentfrancoise (11)
  7. alexchadin (10)
  8. gzhai1 (8)
  9. hvprash (6)
  10. pav0 (5)
  11. openstack (3)
  12. seanmurphy (2)
  13. EmilienM (2)
  14. jed56 (1)
  15. jinquan (1)


Generated by MeetBot 0.1.4.