#openstack-meeting-4: watcher

Meeting started by dtardivel at 14:01:39 UTC (full logs).

Meeting summary

  1. Announcements (dtardivel, 14:03:23)
    1. http://www.cloudexpoeurope.fr/english/about-cloud-expo-europe-paris (dtardivel, 14:04:25)
    2. : https://github.com/openstack/python-watcherclient#team-and-repository-tags (dtardivel, 14:06:48)

  2. Review Action Items (dtardivel, 14:11:35)
    1. https://review.openstack.org/#/c/377100/ (dtardivel, 14:12:09)
    2. ACTION: hvprash_, seanmurphy complete https://review.openstack.org/#/c/377100/ (dtardivel, 14:14:03)
    3. https://review.openstack.org/#/c/386293/ (dtardivel, 14:14:20)
    4. ACTION: sballe_, jwcroppe, hvprash_ review https://review.openstack.org/#/c/386293/ (dtardivel, 14:16:00)
    5. https://review.openstack.org/#/c/391374/ (dtardivel, 14:16:22)
    6. ACTION: sballe_ dtardivel will review https://review.openstack.org/#/c/391374/ (dtardivel, 14:17:29)
    7. https://review.openstack.org/#/c/385871/ (dtardivel, 14:17:56)
    8. ACTION: acabot will review https://review.openstack.org/#/c/385871/ (dtardivel, 14:20:11)
    9. ACTION: dtardivel will review last update on https://review.openstack.org/#/c/385871/ (dtardivel, 14:20:57)
    10. ACTION: licanwei will review https://review.openstack.org/#/c/385871/ (dtardivel, 14:22:22)
    11. https://review.openstack.org/#/c/401111/ (dtardivel, 14:22:41)
    12. ACTION: hanrong will update https://review.openstack.org/#/c/401111/ (dtardivel, 14:24:01)
    13. https://review.openstack.org/#/q/status:open+project:openstack/watcher+branch:master+topic:bp/centralise-config-opts (dtardivel, 14:27:36)
    14. https://review.openstack.org/#/c/391383/ (dtardivel, 14:31:35)
    15. ACTION: licanwei will add a new PS on https://review.openstack.org/#/c/391383/ (dtardivel, 14:33:51)
    16. https://review.openstack.org/#/c/403718/ (dtardivel, 14:34:29)
    17. https://review.openstack.org/#/c/399202/ (dtardivel, 14:35:45)
    18. https://review.openstack.org/#/c/398044/ (dtardivel, 14:40:08)
    19. ACTION: diga please update your changeset to fix failure jobs (dtardivel, 14:41:16)
    20. https://review.openstack.org/#/c/398180/ (dtardivel, 14:41:56)
    21. https://review.openstack.org/#/c/403716/ (dtardivel, 14:43:50)
    22. ACTION: alexchadin please update status on https://review.openstack.org/#/c/403716/ (dtardivel, 14:45:07)
    23. https://review.openstack.org/#/c/389181/ (dtardivel, 14:45:42)
    24. https://review.openstack.org/#/c/403434/ (dtardivel, 14:49:19)

  3. Blueprint/Bug Review and Discussion (dtardivel, 14:50:43)
  4. Open discussions (dtardivel, 14:54:01)
    1. ACTION: dtardivel query acabot about $100 tax from eventbrite for cross project meet up (dtardivel, 14:56:04)
    2. https://www.eventbrite.com/e/project-teams-gathering-tickets-27549298694#tickets (sballe_, 14:57:30)
    3. http://www.openstack.org/ptg (sballe_, 14:57:46)


Meeting ended at 15:00:17 UTC (full logs).

Action items

  1. hvprash_, seanmurphy complete https://review.openstack.org/#/c/377100/
  2. sballe_, jwcroppe, hvprash_ review https://review.openstack.org/#/c/386293/
  3. sballe_ dtardivel will review https://review.openstack.org/#/c/391374/
  4. acabot will review https://review.openstack.org/#/c/385871/
  5. dtardivel will review last update on https://review.openstack.org/#/c/385871/
  6. licanwei will review https://review.openstack.org/#/c/385871/
  7. hanrong will update https://review.openstack.org/#/c/401111/
  8. licanwei will add a new PS on https://review.openstack.org/#/c/391383/
  9. diga please update your changeset to fix failure jobs
  10. alexchadin please update status on https://review.openstack.org/#/c/403716/
  11. dtardivel query acabot about $100 tax from eventbrite for cross project meet up


Action items, by person

  1. diga
    1. diga please update your changeset to fix failure jobs
  2. dtardivel
    1. sballe_ dtardivel will review https://review.openstack.org/#/c/391374/
    2. dtardivel will review last update on https://review.openstack.org/#/c/385871/
    3. dtardivel query acabot about $100 tax from eventbrite for cross project meet up
  3. hvprash_
    1. hvprash_, seanmurphy complete https://review.openstack.org/#/c/377100/
    2. sballe_, jwcroppe, hvprash_ review https://review.openstack.org/#/c/386293/
  4. jwcroppe
    1. sballe_, jwcroppe, hvprash_ review https://review.openstack.org/#/c/386293/
  5. licanwei
    1. licanwei will review https://review.openstack.org/#/c/385871/
    2. licanwei will add a new PS on https://review.openstack.org/#/c/391383/
  6. openstack
    1. hvprash_, seanmurphy complete https://review.openstack.org/#/c/377100/
    2. sballe_, jwcroppe, hvprash_ review https://review.openstack.org/#/c/386293/
    3. sballe_ dtardivel will review https://review.openstack.org/#/c/391374/
    4. acabot will review https://review.openstack.org/#/c/385871/
    5. dtardivel will review last update on https://review.openstack.org/#/c/385871/
    6. licanwei will review https://review.openstack.org/#/c/385871/
    7. hanrong will update https://review.openstack.org/#/c/401111/
    8. licanwei will add a new PS on https://review.openstack.org/#/c/391383/
    9. alexchadin please update status on https://review.openstack.org/#/c/403716/
  7. sballe_
    1. sballe_, jwcroppe, hvprash_ review https://review.openstack.org/#/c/386293/
    2. sballe_ dtardivel will review https://review.openstack.org/#/c/391374/
  8. seanmurphy
    1. hvprash_, seanmurphy complete https://review.openstack.org/#/c/377100/


People present (lines said)

  1. dtardivel (104)
  2. sballe_ (44)
  3. hvprash_ (15)
  4. pshedimb (10)
  5. jwcroppe (6)
  6. licanwei (4)
  7. openstack (3)
  8. seanmurphy (2)
  9. diga (1)
  10. brunograz (1)


Generated by MeetBot 0.1.4.