#openstack-meeting-4: watcher

Meeting started by acabot_ at 09:01:11 UTC (full logs).

Meeting summary

  1. Announcements (acabot_, 09:02:40)
  2. Review Action Items (acabot_, 09:03:43)
    1. https://review.openstack.org/#/c/377100/ (acabot_, 09:04:07)
    2. ACTION: hvprash add a new PS for https://review.openstack.org/#/c/377100/ (acabot_, 09:04:22)
    3. https://review.openstack.org/#/c/386293/ (acabot_, 09:04:38)
    4. https://review.openstack.org/#/c/385871/ (acabot_, 09:07:27)
    5. ACTION: diga review https://review.openstack.org/#/c/385871/ (acabot_, 09:08:50)
    6. ACTION: licanwei hidekazu review https://review.openstack.org/#/c/385871/ (acabot_, 09:09:05)
    7. https://review.openstack.org/#/c/391374/ (acabot_, 09:09:35)
    8. ACTION: Yumeng review https://review.openstack.org/#/c/391374/ (acabot_, 09:10:06)
    9. ACTION: acabot review https://review.openstack.org/#/c/391374/ (acabot_, 09:10:22)
    10. ACTION: acabot_ alexchadin review https://review.openstack.org/#/c/391374/ (acabot_, 09:10:35)
    11. https://review.openstack.org/#/c/401111/ (acabot_, 09:10:55)
    12. ACTION: hanrong complete work items for https://review.openstack.org/#/c/401111/ (acabot_, 09:11:35)
    13. https://review.openstack.org/#/c/398162/ (acabot_, 09:11:50)
    14. ACTION: acabot_ licanwei review https://review.openstack.org/#/c/398162/ (acabot_, 09:14:23)
    15. https://review.openstack.org/#/q/status:open+project:openstack/watcher+branch:master+topic:bp/centralise-config-opts (acabot_, 09:15:22)
    16. ACTION: hanrong review https://review.openstack.org/#/q/status:open+project:openstack/watcher+branch:master+topic:bp/centralise-config-opts (acabot_, 09:18:10)
    17. https://review.openstack.org/#/c/391383/ (acabot_, 09:18:30)
    18. ACTION: brunograz alexchadin review https://review.openstack.org/#/c/391383/ (acabot_, 09:20:18)
    19. https://review.openstack.org/#/c/403718/ (acabot_, 09:20:37)
    20. ACTION: dtardivel jed56 merge https://review.openstack.org/#/c/403718/ (acabot_, 09:21:12)
    21. https://review.openstack.org/#/c/399202/ (acabot_, 09:21:34)
    22. ACTION: diga abandon https://review.openstack.org/#/c/407291/ (acabot_, 09:28:17)
    23. https://review.openstack.org/#/c/404972/ (acabot_, 09:28:43)
    24. ACTION: acabot_ hidekazu licanwei Yumang review https://review.openstack.org/#/c/404972/ (acabot_, 09:30:28)
    25. https://review.openstack.org/#/c/403716/ (acabot_, 09:31:00)
    26. ACTION: dtardivel jed56 merge https://review.openstack.org/#/c/403716/ (acabot_, 09:31:09)
    27. https://review.openstack.org/#/c/389181/ (acabot_, 09:31:30)
    28. ACTION: Yumeng review https://review.openstack.org/#/c/389181/ (acabot_, 09:32:29)
    29. ACTION: atuly review https://review.openstack.org/#/c/389181/ (acabot_, 09:33:02)
    30. https://review.openstack.org/#/c/403434/ (acabot_, 09:33:32)

  3. Blueprint/Bug Review and Discussion (acabot_, 09:35:09)
    1. Our current target is ocata-2 due next week (acabot_, 09:35:21)
    2. https://launchpad.net/watcher/+milestone/ocata-2 (acabot_, 09:35:29)
    3. ACTION: diga start writing a spec for https://blueprints.launchpad.net/watcher/+spec/license-cost-aware-vm-placement-strategy (acabot_, 09:37:22)
    4. https://blueprints.launchpad.net/watcher/+spec/cluster-energy-saving (acabot_, 09:39:13)
    5. ACTION: alexchadin split bp https://blueprints.launchpad.net/watcher/+spec/planner-storage-action-plan in 2 BP (planner & applier) (acabot_, 09:47:09)
    6. ACTION: hvprash give acabot_ a status about assigned BPs for ocata-2 (acabot_, 09:47:39)

  4. Open discussions (acabot_, 09:49:58)


Meeting ended at 09:57:59 UTC (full logs).

Action items

  1. hvprash add a new PS for https://review.openstack.org/#/c/377100/
  2. diga review https://review.openstack.org/#/c/385871/
  3. licanwei hidekazu review https://review.openstack.org/#/c/385871/
  4. Yumeng review https://review.openstack.org/#/c/391374/
  5. acabot review https://review.openstack.org/#/c/391374/
  6. acabot_ alexchadin review https://review.openstack.org/#/c/391374/
  7. hanrong complete work items for https://review.openstack.org/#/c/401111/
  8. acabot_ licanwei review https://review.openstack.org/#/c/398162/
  9. hanrong review https://review.openstack.org/#/q/status:open+project:openstack/watcher+branch:master+topic:bp/centralise-config-opts
  10. brunograz alexchadin review https://review.openstack.org/#/c/391383/
  11. dtardivel jed56 merge https://review.openstack.org/#/c/403718/
  12. diga abandon https://review.openstack.org/#/c/407291/
  13. acabot_ hidekazu licanwei Yumang review https://review.openstack.org/#/c/404972/
  14. dtardivel jed56 merge https://review.openstack.org/#/c/403716/
  15. Yumeng review https://review.openstack.org/#/c/389181/
  16. atuly review https://review.openstack.org/#/c/389181/
  17. diga start writing a spec for https://blueprints.launchpad.net/watcher/+spec/license-cost-aware-vm-placement-strategy
  18. alexchadin split bp https://blueprints.launchpad.net/watcher/+spec/planner-storage-action-plan in 2 BP (planner & applier)
  19. hvprash give acabot_ a status about assigned BPs for ocata-2


Action items, by person

  1. acabot_
    1. acabot_ alexchadin review https://review.openstack.org/#/c/391374/
    2. acabot_ licanwei review https://review.openstack.org/#/c/398162/
    3. acabot_ hidekazu licanwei Yumang review https://review.openstack.org/#/c/404972/
    4. hvprash give acabot_ a status about assigned BPs for ocata-2
  2. alexchadin
    1. acabot_ alexchadin review https://review.openstack.org/#/c/391374/
    2. brunograz alexchadin review https://review.openstack.org/#/c/391383/
    3. alexchadin split bp https://blueprints.launchpad.net/watcher/+spec/planner-storage-action-plan in 2 BP (planner & applier)
  3. atuly
    1. atuly review https://review.openstack.org/#/c/389181/
  4. brunograz
    1. brunograz alexchadin review https://review.openstack.org/#/c/391383/
  5. diga
    1. diga review https://review.openstack.org/#/c/385871/
    2. diga abandon https://review.openstack.org/#/c/407291/
    3. diga start writing a spec for https://blueprints.launchpad.net/watcher/+spec/license-cost-aware-vm-placement-strategy
  6. hanrong
    1. hanrong complete work items for https://review.openstack.org/#/c/401111/
    2. hanrong review https://review.openstack.org/#/q/status:open+project:openstack/watcher+branch:master+topic:bp/centralise-config-opts
  7. hidekazu
    1. licanwei hidekazu review https://review.openstack.org/#/c/385871/
    2. acabot_ hidekazu licanwei Yumang review https://review.openstack.org/#/c/404972/
  8. jed56
    1. dtardivel jed56 merge https://review.openstack.org/#/c/403718/
    2. dtardivel jed56 merge https://review.openstack.org/#/c/403716/
  9. licanwei
    1. licanwei hidekazu review https://review.openstack.org/#/c/385871/
    2. acabot_ licanwei review https://review.openstack.org/#/c/398162/
    3. acabot_ hidekazu licanwei Yumang review https://review.openstack.org/#/c/404972/
  10. openstack
    1. hvprash add a new PS for https://review.openstack.org/#/c/377100/
    2. diga review https://review.openstack.org/#/c/385871/
    3. licanwei hidekazu review https://review.openstack.org/#/c/385871/
    4. Yumeng review https://review.openstack.org/#/c/391374/
    5. acabot review https://review.openstack.org/#/c/391374/
    6. acabot_ alexchadin review https://review.openstack.org/#/c/391374/
    7. hanrong complete work items for https://review.openstack.org/#/c/401111/
    8. acabot_ licanwei review https://review.openstack.org/#/c/398162/
    9. hanrong review https://review.openstack.org/#/q/status:open+project:openstack/watcher+branch:master+topic:bp/centralise-config-opts
    10. brunograz alexchadin review https://review.openstack.org/#/c/391383/
    11. dtardivel jed56 merge https://review.openstack.org/#/c/403718/
    12. diga abandon https://review.openstack.org/#/c/407291/
    13. acabot_ hidekazu licanwei Yumang review https://review.openstack.org/#/c/404972/
    14. dtardivel jed56 merge https://review.openstack.org/#/c/403716/
    15. Yumeng review https://review.openstack.org/#/c/389181/
    16. atuly review https://review.openstack.org/#/c/389181/
  11. Yumeng
    1. Yumeng review https://review.openstack.org/#/c/391374/
    2. Yumeng review https://review.openstack.org/#/c/389181/


People present (lines said)

  1. acabot_ (135)
  2. alexchadin (35)
  3. diga (31)
  4. pshedimb (16)
  5. licanwei (8)
  6. Yumeng (6)
  7. hidekazu (5)
  8. atuly (4)
  9. hanrong (3)
  10. openstack (3)
  11. jed56 (2)
  12. brunograz (2)


Generated by MeetBot 0.1.4.