#openstack-meeting-4: watcher

Meeting started by acabot at 14:00:25 UTC (full logs).

Meeting summary

  1. Announcements (acabot, 14:04:01)
    1. a new video demo of Watcher is available on YouTube (acabot, 14:04:13)
    2. https://www.youtube.com/watch?v=FJttohkf0sM (acabot, 14:04:24)
    3. Call for presentations for Boston summit is now open (deadline is February 6th) (acabot, 14:04:53)
    4. an etherpad to submit talks is now open #link https://etherpad.openstack.org/p/Watcher_abstracts_boston2017 (acabot, 14:05:32)
    5. Pike PTLs self nomination will start January 23rd and Watcher needs to find a new PTL (acabot, 14:08:22)
    6. http://lists.openstack.org/pipermail/openstack-dev/2016-December/109019.html (acabot, 14:08:29)

  2. Review Action Items (acabot, 14:08:39)
    1. https://review.openstack.org/#/c/385871/16 (acabot, 14:09:17)
    2. ACTION: alexchadin add a new PS for https://review.openstack.org/#/c/385871/ (acabot, 14:10:43)
    3. https://review.openstack.org/#/c/413079/2 (acabot, 14:11:02)
    4. ACTION: alexchadin add a new PS for https://review.openstack.org/#/c/413079/ so that we can merge it (acabot, 14:11:14)
    5. https://review.openstack.org/#/c/377100/19 (acabot, 14:11:44)
    6. ACTION: hvprash add a new PS answering comments on https://review.openstack.org/#/c/377100/19 (acabot, 14:11:59)
    7. https://review.openstack.org/#/c/391374/ (acabot, 14:13:06)
    8. ACTION: hvprash complete TODOs in https://review.openstack.org/#/c/391374/ (acabot, 14:13:21)
    9. https://review.openstack.org/#/c/401111/ (acabot, 14:13:40)
    10. ACTION: hanrong submit a new PS for https://review.openstack.org/#/c/401111/ (acabot, 14:13:53)
    11. https://review.openstack.org/#/c/398162/ (acabot, 14:14:08)
    12. ACTION: sballe_ complete https://review.openstack.org/#/c/398162/ with a high level view of the algorithm (acabot, 14:14:53)
    13. https://blueprints.launchpad.net/watcher/+spec/cluster-energy-saving (acabot, 14:15:14)
    14. ACTION: jinquan create a new BP replacing https://blueprints.launchpad.net/watcher/+spec/cluster-energy-saving (acabot, 14:16:08)
    15. https://review.openstack.org/#/c/403718/ (acabot, 14:16:29)
    16. ACTION: vincentfrancoise fix gate issue on multinode gate (acabot, 14:18:22)
    17. ACTION: dtardivel review and merge https://review.openstack.org/#/c/403718/ (acabot, 14:19:32)
    18. https://review.openstack.org/#/c/406991/ (acabot, 14:19:48)
    19. ACTION: alexchadin sync with the team for https://review.openstack.org/#/c/406991/ (acabot, 14:20:40)
    20. https://review.openstack.org/#/c/348891/ (acabot, 14:23:20)
    21. ACTION: vincentfrancoise add a new PS for https://review.openstack.org/#/c/348891/ (acabot, 14:23:32)
    22. https://review.openstack.org/#/c/414617/ (acabot, 14:24:25)
    23. ACTION: vincentfrancoise add a new PS for https://review.openstack.org/#/c/414617/ (acabot, 14:24:34)
    24. https://review.openstack.org/#/c/391383/ (acabot, 14:25:29)
    25. ACTION: licanwei submit a new PS answering comments for https://review.openstack.org/#/c/391383/ (acabot, 14:25:41)
    26. ACTION: sballe_ review https://review.openstack.org/#/c/348891/ & https://review.openstack.org/#/c/414617/ (acabot, 14:26:12)
    27. https://review.openstack.org/#/q/status:open+project:openstack/watcher+branch:master+topic:bp/dynamic-action-description (acabot, 14:26:42)
    28. ACTION: hanrong provide status on https://review.openstack.org/#/q/status:open+project:openstack/watcher+branch:master+topic:bp/dynamic-action-description (acabot, 14:26:54)
    29. https://review.openstack.org/#/c/389181/ (acabot, 14:27:39)

  3. Blueprint/Bug Review and Discussion (acabot, 14:29:07)
    1. all unstarted BPs have been moved to ocata-rc1, ocata-3 is due January 23rd (acabot, 14:29:20)
    2. https://launchpad.net/watcher/+milestone/ocata-3 (acabot, 14:29:27)
    3. non-client libraries (watcher CLI) must be freezed on January 19th (acabot, 14:31:33)

  4. Open discussions (acabot, 14:35:52)
    1. ACTION: acabot look for a new meeting slot on odd weeks at 10.00 or 11.00 UTC (acabot, 14:43:40)
    2. ACTION: sballe_ sync with kevin & thijs about graph model (acabot, 14:49:00)
    3. ACTION: sync with Ananth about delivering a watcher strategy based on fingerprinting (acabot, 14:52:52)
    4. ACTION: sballe_ sync with Ananth about delivering a watcher strategy based on fingerprinting (acabot, 14:53:00)


Meeting ended at 14:57:18 UTC (full logs).

Action items

  1. alexchadin add a new PS for https://review.openstack.org/#/c/385871/
  2. alexchadin add a new PS for https://review.openstack.org/#/c/413079/ so that we can merge it
  3. hvprash add a new PS answering comments on https://review.openstack.org/#/c/377100/19
  4. hvprash complete TODOs in https://review.openstack.org/#/c/391374/
  5. hanrong submit a new PS for https://review.openstack.org/#/c/401111/
  6. sballe_ complete https://review.openstack.org/#/c/398162/ with a high level view of the algorithm
  7. jinquan create a new BP replacing https://blueprints.launchpad.net/watcher/+spec/cluster-energy-saving
  8. vincentfrancoise fix gate issue on multinode gate
  9. dtardivel review and merge https://review.openstack.org/#/c/403718/
  10. alexchadin sync with the team for https://review.openstack.org/#/c/406991/
  11. vincentfrancoise add a new PS for https://review.openstack.org/#/c/348891/
  12. vincentfrancoise add a new PS for https://review.openstack.org/#/c/414617/
  13. licanwei submit a new PS answering comments for https://review.openstack.org/#/c/391383/
  14. sballe_ review https://review.openstack.org/#/c/348891/ & https://review.openstack.org/#/c/414617/
  15. hanrong provide status on https://review.openstack.org/#/q/status:open+project:openstack/watcher+branch:master+topic:bp/dynamic-action-description
  16. acabot look for a new meeting slot on odd weeks at 10.00 or 11.00 UTC
  17. sballe_ sync with kevin & thijs about graph model
  18. sync with Ananth about delivering a watcher strategy based on fingerprinting
  19. sballe_ sync with Ananth about delivering a watcher strategy based on fingerprinting


Action items, by person

  1. acabot
    1. acabot look for a new meeting slot on odd weeks at 10.00 or 11.00 UTC
  2. alexchadin
    1. alexchadin add a new PS for https://review.openstack.org/#/c/385871/
    2. alexchadin add a new PS for https://review.openstack.org/#/c/413079/ so that we can merge it
    3. alexchadin sync with the team for https://review.openstack.org/#/c/406991/
  3. dtardivel
    1. dtardivel review and merge https://review.openstack.org/#/c/403718/
  4. openstack
    1. alexchadin add a new PS for https://review.openstack.org/#/c/385871/
    2. alexchadin add a new PS for https://review.openstack.org/#/c/413079/ so that we can merge it
    3. hvprash add a new PS answering comments on https://review.openstack.org/#/c/377100/19
    4. hvprash complete TODOs in https://review.openstack.org/#/c/391374/
    5. hanrong submit a new PS for https://review.openstack.org/#/c/401111/
    6. sballe_ complete https://review.openstack.org/#/c/398162/ with a high level view of the algorithm
    7. dtardivel review and merge https://review.openstack.org/#/c/403718/
    8. alexchadin sync with the team for https://review.openstack.org/#/c/406991/
    9. vincentfrancoise add a new PS for https://review.openstack.org/#/c/348891/
    10. vincentfrancoise add a new PS for https://review.openstack.org/#/c/414617/
    11. licanwei submit a new PS answering comments for https://review.openstack.org/#/c/391383/
    12. sballe_ review https://review.openstack.org/#/c/348891/ & https://review.openstack.org/#/c/414617/
    13. hanrong provide status on https://review.openstack.org/#/q/status:open+project:openstack/watcher+branch:master+topic:bp/dynamic-action-description
  5. sballe_
    1. sballe_ complete https://review.openstack.org/#/c/398162/ with a high level view of the algorithm
    2. sballe_ review https://review.openstack.org/#/c/348891/ & https://review.openstack.org/#/c/414617/
    3. sballe_ sync with kevin & thijs about graph model
    4. sballe_ sync with Ananth about delivering a watcher strategy based on fingerprinting
  6. vincentfrancoise
    1. vincentfrancoise fix gate issue on multinode gate
    2. vincentfrancoise add a new PS for https://review.openstack.org/#/c/348891/
    3. vincentfrancoise add a new PS for https://review.openstack.org/#/c/414617/
  7. UNASSIGNED
    1. jinquan create a new BP replacing https://blueprints.launchpad.net/watcher/+spec/cluster-energy-saving
    2. sync with Ananth about delivering a watcher strategy based on fingerprinting


People present (lines said)

  1. acabot (144)
  2. sballe_ (34)
  3. vincentfrancoise (18)
  4. alexchadin (11)
  5. dtardivel (7)
  6. jwcroppe (4)
  7. openstack (3)
  8. chrisspencer (1)
  9. Yumeng__ (1)


Generated by MeetBot 0.1.4.