#openstack-meeting-alt: watcher

Meeting started by acabot at 13:00:23 UTC (full logs).

Meeting summary

  1. Announcements (acabot, 13:02:19)
    1. alexchadin will be appointed as our new PTL soon (acabot, 13:02:42)
    2. https://governance.openstack.org/election/ (acabot, 13:02:48)
    3. PTG is in 3 weeks, a dedicated etherpad is now open, please submit topics that you want to discuss (acabot, 13:06:03)
    4. https://etherpad.openstack.org/p/pike-watcher-ptg (acabot, 13:06:09)
    5. Call for presentations for Boston summit will close next Monday; our dedicated etherpad already has 4 talks suggested (1 has already been submitted). Please review them by EOW and add a "submitter" for each proposal. (acabot, 13:07:05)
    6. https://etherpad.openstack.org/p/Watcher_abstracts_boston2017 (acabot, 13:07:14)
    7. https://www.openstack.org/summit/boston-2017/call-for-presentations/manage/17598/summary (sballe_, 13:08:49)
    8. ACTION: alexchadin submit talk Watcher, the Infrastructure Optimization service for OpenStack: Plans for the P&Q-releases by sunday EOD (acabot, 13:13:33)
    9. ACTION: yumeng submit talk Help telecom operators save energy and reduce cost of data center with Openstack Watcher by Sunday EOD (acabot, 13:13:59)
    10. ACTION: hidekazu_ ask kentaro to submit Software-Defined Migration: How to migrate bunch of VMs and Volumes within a limited time frame? by Sunday EOD (acabot, 13:14:30)
    11. ACTION: acabot look at categories to find the best possible category for each talk (acabot, 13:15:10)
    12. Watcher has been released in v0.34 (acabot, 13:16:11)
    13. https://releases.openstack.org/ocata/#ocata-python-watcher (acabot, 13:16:17)
    14. Watcher Dashboard has been released in v0.8 (acabot, 13:16:26)
    15. https://releases.openstack.org/ocata/#ocata-watcher-dashboard (acabot, 13:16:32)

  2. Review Action Items (acabot, 13:16:58)
    1. https://review.openstack.org/#/c/420576/ (acabot, 13:17:16)
    2. ACTION: sballe_ acabot hvprash review and merge https://review.openstack.org/#/c/420576/ (acabot, 13:18:12)
    3. https://review.openstack.org/#/c/377100/19 (acabot, 13:18:28)
    4. ACTION: hvprash add a new PS for https://review.openstack.org/#/c/377100/19 (acabot, 13:18:38)
    5. https://review.openstack.org/#/c/401111/ (acabot, 13:19:09)
    6. ACTION: hanrong add a new PS for https://review.openstack.org/#/c/401111/ (acabot, 13:19:47)
    7. https://review.openstack.org/#/c/398162/ (acabot, 13:20:01)
    8. ACTION: pshedimb add a new PS for https://review.openstack.org/#/c/398162/ (acabot, 13:21:03)
    9. https://review.openstack.org/#/c/391374/ (acabot, 13:21:55)
    10. ACTION: hvprash add a new PS for https://review.openstack.org/#/c/391374/ (acabot, 13:22:24)
    11. ACTION: sballe_ review https://review.openstack.org/#/c/391374/ (acabot, 13:22:36)
    12. https://review.openstack.org/#/c/427308/ (acabot, 13:22:53)
    13. ACTION: acabot add https://review.openstack.org/#/c/427308/ in the PTG topics list (acabot, 13:29:18)
    14. https://review.openstack.org/#/c/391383/ (acabot, 13:30:05)
    15. ACTION: acabot move https://blueprints.launchpad.net/watcher/+spec/stale-action-plan to Pike cycle (acabot, 13:31:15)
    16. https://review.openstack.org/#/q/status:open+project:openstack/watcher+branch:master+topic:bp/action-plan-versioned-notifications-api (acabot, 13:31:30)
    17. ACTION: dtardivel alexchadin review & merge https://review.openstack.org/#/q/status:open+project:openstack/watcher+branch:master+topic:bp/action-plan-versioned-notifications-api (acabot, 13:32:16)
    18. https://review.openstack.org/#/c/419031/ (acabot, 13:32:32)
    19. ACTION: vincentfrancoise alexchadin review https://review.openstack.org/#/c/419031/ as soon as dtardivel submited a patch (acabot, 13:33:35)
    20. https://review.openstack.org/#/c/421268/ (acabot, 13:33:49)
    21. https://review.openstack.org/#/q/status:open+project:openstack/watcher+branch:master+topic:detached/workload-balance-tempest (acabot, 13:34:58)
    22. ACTION: alexchadin review https://review.openstack.org/#/c/421268/ (acabot, 13:36:22)
    23. https://review.openstack.org/#/c/422295/ (acabot, 13:36:44)

  3. Blueprint/Bug Review and Discussion (acabot, 13:40:10)
    1. Watcher O3-rc1 will be release tomorrow and Ocata stable branch will be created (acabot, 13:40:28)
    2. https://launchpad.net/watcher/+milestone/ocata-rc1 (acabot, 13:40:37)
    3. we will also release watcher-dashboard v1.0 tomorrow (acabot, 13:46:11)

  4. Open discussions (acabot, 13:46:32)
    1. ACTION: acabot join docs meeting and ask to have Watcher install docs in Installation Tutorials And Guides (acabot, 13:52:13)
    2. https://wiki.openstack.org/wiki/CrossProjectLiaisons#I18n (hidekazu_, 13:55:04)


Meeting ended at 14:00:08 UTC (full logs).

Action items

  1. alexchadin submit talk Watcher, the Infrastructure Optimization service for OpenStack: Plans for the P&Q-releases by sunday EOD
  2. yumeng submit talk Help telecom operators save energy and reduce cost of data center with Openstack Watcher by Sunday EOD
  3. hidekazu_ ask kentaro to submit Software-Defined Migration: How to migrate bunch of VMs and Volumes within a limited time frame? by Sunday EOD
  4. acabot look at categories to find the best possible category for each talk
  5. sballe_ acabot hvprash review and merge https://review.openstack.org/#/c/420576/
  6. hvprash add a new PS for https://review.openstack.org/#/c/377100/19
  7. hanrong add a new PS for https://review.openstack.org/#/c/401111/
  8. pshedimb add a new PS for https://review.openstack.org/#/c/398162/
  9. hvprash add a new PS for https://review.openstack.org/#/c/391374/
  10. sballe_ review https://review.openstack.org/#/c/391374/
  11. acabot add https://review.openstack.org/#/c/427308/ in the PTG topics list
  12. acabot move https://blueprints.launchpad.net/watcher/+spec/stale-action-plan to Pike cycle
  13. dtardivel alexchadin review & merge https://review.openstack.org/#/q/status:open+project:openstack/watcher+branch:master+topic:bp/action-plan-versioned-notifications-api
  14. vincentfrancoise alexchadin review https://review.openstack.org/#/c/419031/ as soon as dtardivel submited a patch
  15. alexchadin review https://review.openstack.org/#/c/421268/
  16. acabot join docs meeting and ask to have Watcher install docs in Installation Tutorials And Guides


Action items, by person

  1. acabot
    1. acabot look at categories to find the best possible category for each talk
    2. sballe_ acabot hvprash review and merge https://review.openstack.org/#/c/420576/
    3. acabot add https://review.openstack.org/#/c/427308/ in the PTG topics list
    4. acabot move https://blueprints.launchpad.net/watcher/+spec/stale-action-plan to Pike cycle
    5. acabot join docs meeting and ask to have Watcher install docs in Installation Tutorials And Guides
  2. alexchadin
    1. alexchadin submit talk Watcher, the Infrastructure Optimization service for OpenStack: Plans for the P&Q-releases by sunday EOD
    2. dtardivel alexchadin review & merge https://review.openstack.org/#/q/status:open+project:openstack/watcher+branch:master+topic:bp/action-plan-versioned-notifications-api
    3. vincentfrancoise alexchadin review https://review.openstack.org/#/c/419031/ as soon as dtardivel submited a patch
    4. alexchadin review https://review.openstack.org/#/c/421268/
  3. dtardivel
    1. dtardivel alexchadin review & merge https://review.openstack.org/#/q/status:open+project:openstack/watcher+branch:master+topic:bp/action-plan-versioned-notifications-api
    2. vincentfrancoise alexchadin review https://review.openstack.org/#/c/419031/ as soon as dtardivel submited a patch
  4. hidekazu_
    1. hidekazu_ ask kentaro to submit Software-Defined Migration: How to migrate bunch of VMs and Volumes within a limited time frame? by Sunday EOD
  5. openstack
    1. alexchadin submit talk Watcher, the Infrastructure Optimization service for OpenStack: Plans for the P&Q-releases by sunday EOD
    2. yumeng submit talk Help telecom operators save energy and reduce cost of data center with Openstack Watcher by Sunday EOD
    3. sballe_ acabot hvprash review and merge https://review.openstack.org/#/c/420576/
    4. hvprash add a new PS for https://review.openstack.org/#/c/377100/19
    5. hanrong add a new PS for https://review.openstack.org/#/c/401111/
    6. pshedimb add a new PS for https://review.openstack.org/#/c/398162/
    7. hvprash add a new PS for https://review.openstack.org/#/c/391374/
    8. sballe_ review https://review.openstack.org/#/c/391374/
    9. acabot add https://review.openstack.org/#/c/427308/ in the PTG topics list
    10. dtardivel alexchadin review & merge https://review.openstack.org/#/q/status:open+project:openstack/watcher+branch:master+topic:bp/action-plan-versioned-notifications-api
    11. vincentfrancoise alexchadin review https://review.openstack.org/#/c/419031/ as soon as dtardivel submited a patch
    12. alexchadin review https://review.openstack.org/#/c/421268/
  6. pshedimb
    1. pshedimb add a new PS for https://review.openstack.org/#/c/398162/
  7. sballe_
    1. sballe_ acabot hvprash review and merge https://review.openstack.org/#/c/420576/
    2. sballe_ review https://review.openstack.org/#/c/391374/
  8. vincentfrancoise
    1. vincentfrancoise alexchadin review https://review.openstack.org/#/c/419031/ as soon as dtardivel submited a patch


People present (lines said)

  1. acabot (158)
  2. sballe_ (43)
  3. alexchadin (25)
  4. vincentfrancoise (18)
  5. pshedimb (17)
  6. hidekazu_ (15)
  7. dtardivel (9)
  8. chrisspencer (6)
  9. openstack (3)


Generated by MeetBot 0.1.4.