#openstack-meeting-4: watcher

Meeting started by alexchadin at 14:00:19 UTC (full logs).

Meeting summary

  1. Announcements (alexchadin, 14:01:46)
  2. Review Action Items (alexchadin, 14:18:00)
    1. ACTION: sballe_ review https://review.openstack.org/#/c/377100/ (alexchadin, 14:19:46)
    2. ACTION: alexchadin decide who can take https://review.openstack.org/#/c/427308/ (alexchadin, 14:23:36)
    3. ACTION: sballe_ give final review https://review.openstack.org/#/c/391374/ (alexchadin, 14:26:31)
    4. ACTION: alexchadin review https://review.openstack.org/#/c/398162/ (alexchadin, 14:30:08)
    5. ACTION: vincentfrancoise review https://review.openstack.org/#/c/447996/ (alexchadin, 14:32:05)
    6. ACTION: vincentfrancoise review https://review.openstack.org/#/c/442388/ (alexchadin, 14:33:33)
    7. ACTION: sballe_ alexchadin review https://review.openstack.org/#/c/450173/ (alexchadin, 14:39:35)
    8. ACTION: vincentfrancoise review https://review.openstack.org/#/c/449659/ (alexchadin, 14:43:20)
    9. ACTION: alexchadin review https://review.openstack.org/#/c/450720/ (alexchadin, 14:47:36)
    10. ACTION: sballe_ review https://review.openstack.org/#/c/450720/ (alexchadin, 14:48:03)
    11. ACTION: vincentfrancoise review https://review.openstack.org/#/c/456996/ (alexchadin, 14:50:23)
    12. ACTION: alexchadin vincentfrancoise review https://review.openstack.org/#/c/454638/ (alexchadin, 14:52:22)


Meeting ended at 15:00:10 UTC (full logs).

Action items

  1. sballe_ review https://review.openstack.org/#/c/377100/
  2. alexchadin decide who can take https://review.openstack.org/#/c/427308/
  3. sballe_ give final review https://review.openstack.org/#/c/391374/
  4. alexchadin review https://review.openstack.org/#/c/398162/
  5. vincentfrancoise review https://review.openstack.org/#/c/447996/
  6. vincentfrancoise review https://review.openstack.org/#/c/442388/
  7. sballe_ alexchadin review https://review.openstack.org/#/c/450173/
  8. vincentfrancoise review https://review.openstack.org/#/c/449659/
  9. alexchadin review https://review.openstack.org/#/c/450720/
  10. sballe_ review https://review.openstack.org/#/c/450720/
  11. vincentfrancoise review https://review.openstack.org/#/c/456996/
  12. alexchadin vincentfrancoise review https://review.openstack.org/#/c/454638/


Action items, by person

  1. alexchadin
    1. alexchadin decide who can take https://review.openstack.org/#/c/427308/
    2. alexchadin review https://review.openstack.org/#/c/398162/
    3. sballe_ alexchadin review https://review.openstack.org/#/c/450173/
    4. alexchadin review https://review.openstack.org/#/c/450720/
    5. alexchadin vincentfrancoise review https://review.openstack.org/#/c/454638/
  2. openstack
    1. sballe_ review https://review.openstack.org/#/c/377100/
    2. alexchadin decide who can take https://review.openstack.org/#/c/427308/
    3. sballe_ give final review https://review.openstack.org/#/c/391374/
    4. alexchadin review https://review.openstack.org/#/c/398162/
    5. vincentfrancoise review https://review.openstack.org/#/c/447996/
    6. vincentfrancoise review https://review.openstack.org/#/c/442388/
    7. sballe_ alexchadin review https://review.openstack.org/#/c/450173/
    8. vincentfrancoise review https://review.openstack.org/#/c/449659/
    9. alexchadin review https://review.openstack.org/#/c/450720/
    10. sballe_ review https://review.openstack.org/#/c/450720/
    11. vincentfrancoise review https://review.openstack.org/#/c/456996/
    12. alexchadin vincentfrancoise review https://review.openstack.org/#/c/454638/
  3. sballe_
    1. sballe_ review https://review.openstack.org/#/c/377100/
    2. sballe_ give final review https://review.openstack.org/#/c/391374/
    3. sballe_ alexchadin review https://review.openstack.org/#/c/450173/
    4. sballe_ review https://review.openstack.org/#/c/450720/
  4. vincentfrancoise
    1. vincentfrancoise review https://review.openstack.org/#/c/447996/
    2. vincentfrancoise review https://review.openstack.org/#/c/442388/
    3. vincentfrancoise review https://review.openstack.org/#/c/449659/
    4. vincentfrancoise review https://review.openstack.org/#/c/456996/
    5. alexchadin vincentfrancoise review https://review.openstack.org/#/c/454638/


People present (lines said)

  1. alexchadin (94)
  2. sballe_ (43)
  3. vincentfrancoise (18)
  4. chrisspencer (6)
  5. openstack (3)


Generated by MeetBot 0.1.4.