#openstack-meeting-alt: watcher

Meeting started by alexchadin at 13:00:06 UTC (full logs).

Meeting summary

  1. Announcements (alexchadin, 13:03:14)
  2. Review Action Items (alexchadin, 13:20:34)
    1. ACTION: Yumeng__ review https://review.openstack.org/#/c/464602/ (alexchadin, 13:24:58)
    2. ACTION: vincentfrancoise review https://review.openstack.org/#/c/464602/ (alexchadin, 13:25:22)
    3. ACTION: adisky__ Yumeng__ review https://review.openstack.org/#/c/464549/ (alexchadin, 13:30:12)
    4. ACTION: licanwei review https://review.openstack.org/#/c/467102 (alexchadin, 13:31:42)
    5. ACTION: adisky__ review https://review.openstack.org/#/c/467102 (alexchadin, 13:31:57)
    6. https://blueprints.launchpad.net/watcher/+spec/api-validation (adisky__, 13:35:52)


Meeting ended at 13:44:47 UTC (full logs).

Action items

  1. Yumeng__ review https://review.openstack.org/#/c/464602/
  2. vincentfrancoise review https://review.openstack.org/#/c/464602/
  3. adisky__ Yumeng__ review https://review.openstack.org/#/c/464549/
  4. licanwei review https://review.openstack.org/#/c/467102
  5. adisky__ review https://review.openstack.org/#/c/467102


Action items, by person

  1. adisky__
    1. adisky__ Yumeng__ review https://review.openstack.org/#/c/464549/
    2. adisky__ review https://review.openstack.org/#/c/467102
  2. licanwei
    1. licanwei review https://review.openstack.org/#/c/467102
  3. openstack
    1. Yumeng__ review https://review.openstack.org/#/c/464602/
    2. vincentfrancoise review https://review.openstack.org/#/c/464602/
    3. adisky__ Yumeng__ review https://review.openstack.org/#/c/464549/
    4. licanwei review https://review.openstack.org/#/c/467102
    5. adisky__ review https://review.openstack.org/#/c/467102
  4. vincentfrancoise
    1. vincentfrancoise review https://review.openstack.org/#/c/464602/
  5. Yumeng__
    1. Yumeng__ review https://review.openstack.org/#/c/464602/
    2. adisky__ Yumeng__ review https://review.openstack.org/#/c/464549/


People present (lines said)

  1. alexchadin (61)
  2. suzhengwei (10)
  3. adisky__ (10)
  4. Yumeng__ (8)
  5. licanwei (7)
  6. vincentfrancoise (3)
  7. openstack (3)


Generated by MeetBot 0.1.4.