#openstack-meeting-3: watcher

Meeting started by alexchadin at 14:00:21 UTC (full logs).

Meeting summary

  1. Announcements (alexchadin, 14:05:31)
  2. Watcher (alexchadin, 14:10:45)
  3. Watcher specs (alexchadin, 14:10:54)
    1. ACTION: alexchadin review https://review.openstack.org/#/c/501659/ (alexchadin, 14:12:57)

  4. Watcher (alexchadin, 14:13:06)
    1. ACTION: suzhengwei review https://review.openstack.org/#/q/topic:bp/watcher-multi-datasource+(status:open+OR+status:merged) (alexchadin, 14:21:33)

  5. Watcher Bug Fixes (alexchadin, 14:22:43)
    1. ACTION: alexchadin review https://review.openstack.org/#/c/530105/ (alexchadin, 14:25:23)
    2. ACTION: Yumeng__ review https://review.openstack.org/#/c/532184/ (alexchadin, 14:27:01)
    3. ACTION: Yumeng__ suzhengwei review https://review.openstack.org/#/c/527892/ (alexchadin, 14:28:13)
    4. ACTION: suzhengwei Yumeng__ review https://review.openstack.org/#/c/528632/ (alexchadin, 14:31:36)
    5. ACTION: Yumeng__ review https://review.openstack.org/#/c/530845/ (alexchadin, 14:33:31)
    6. ACTION: Yumeng__ review https://review.openstack.org/#/c/530011/ (alexchadin, 14:34:44)

  6. Watcher CLI & Dashboard (alexchadin, 14:34:52)
    1. ACTION: alexchadin Yumeng__ review https://review.openstack.org/#/c/532471/ (alexchadin, 14:35:16)


Meeting ended at 14:43:19 UTC (full logs).

Action items

  1. alexchadin review https://review.openstack.org/#/c/501659/
  2. suzhengwei review https://review.openstack.org/#/q/topic:bp/watcher-multi-datasource+(status:open+OR+status:merged)
  3. alexchadin review https://review.openstack.org/#/c/530105/
  4. Yumeng__ review https://review.openstack.org/#/c/532184/
  5. Yumeng__ suzhengwei review https://review.openstack.org/#/c/527892/
  6. suzhengwei Yumeng__ review https://review.openstack.org/#/c/528632/
  7. Yumeng__ review https://review.openstack.org/#/c/530845/
  8. Yumeng__ review https://review.openstack.org/#/c/530011/
  9. alexchadin Yumeng__ review https://review.openstack.org/#/c/532471/


Action items, by person

  1. alexchadin
    1. alexchadin review https://review.openstack.org/#/c/501659/
    2. alexchadin review https://review.openstack.org/#/c/530105/
    3. alexchadin Yumeng__ review https://review.openstack.org/#/c/532471/
  2. openstack
    1. alexchadin review https://review.openstack.org/#/c/501659/
    2. suzhengwei review https://review.openstack.org/#/q/topic:bp/watcher-multi-datasource+(status:open+OR+status:merged)
    3. alexchadin review https://review.openstack.org/#/c/530105/
    4. Yumeng__ review https://review.openstack.org/#/c/532184/
    5. Yumeng__ suzhengwei review https://review.openstack.org/#/c/527892/
    6. suzhengwei Yumeng__ review https://review.openstack.org/#/c/528632/
    7. Yumeng__ review https://review.openstack.org/#/c/530845/
    8. Yumeng__ review https://review.openstack.org/#/c/530011/
    9. alexchadin Yumeng__ review https://review.openstack.org/#/c/532471/
  3. suzhengwei
    1. suzhengwei review https://review.openstack.org/#/q/topic:bp/watcher-multi-datasource+(status:open+OR+status:merged)
    2. Yumeng__ suzhengwei review https://review.openstack.org/#/c/527892/
    3. suzhengwei Yumeng__ review https://review.openstack.org/#/c/528632/
  4. Yumeng__
    1. Yumeng__ review https://review.openstack.org/#/c/532184/
    2. Yumeng__ suzhengwei review https://review.openstack.org/#/c/527892/
    3. suzhengwei Yumeng__ review https://review.openstack.org/#/c/528632/
    4. Yumeng__ review https://review.openstack.org/#/c/530845/
    5. Yumeng__ review https://review.openstack.org/#/c/530011/
    6. alexchadin Yumeng__ review https://review.openstack.org/#/c/532471/


People present (lines said)

  1. alexchadin (64)
  2. Yumeng__ (16)
  3. suzhengwei (14)
  4. openstack (3)


Generated by MeetBot 0.1.4.