#openstack-meeting-alt: watcher

Meeting started by alexchadin at 08:00:23 UTC (full logs).

Meeting summary

  1. Announcements (alexchadin, 08:11:26)
  2. Review Action Items (alexchadin, 08:23:52)
    1. https://blueprints.launchpad.net/watcher/+spec/support-watcher-ha-active-active-mode #link https://blueprints.launchpad.net/watcher/+spec/event-driven-optimization-based (alexchadin, 08:24:49)
    2. ACTION: Yumeng review https://review.openstack.org/#/c/549706/ (alexchadin, 08:30:28)
    3. ACTION: licanwei alexchadin review https://review.openstack.org/#/c/546960/ (alexchadin, 08:35:33)
    4. ACTION: alexchadin licanwei review https://review.openstack.org/#/c/551851/ (alexchadin, 08:39:03)
    5. ACTION: adisky__ Yumeng alexchadin review https://review.openstack.org/#/c/551058/ (alexchadin, 08:41:50)
    6. ACTION: alexchadin Yumeng https://review.openstack.org/#/c/551861/ (alexchadin, 08:43:05)
    7. ACTION: alexchadin Yumeng review https://review.openstack.org/#/c/551861/ (alexchadin, 08:43:11)
    8. ACTION: adisky__ Yumeng alexchadin review https://review.openstack.org/#/c/549706/ (alexchadin, 08:45:31)
    9. ACTION: alexchadin review https://review.openstack.org/#/c/508108/ (alexchadin, 08:47:18)


Meeting ended at 08:55:22 UTC (full logs).

Action items

  1. Yumeng review https://review.openstack.org/#/c/549706/
  2. licanwei alexchadin review https://review.openstack.org/#/c/546960/
  3. alexchadin licanwei review https://review.openstack.org/#/c/551851/
  4. adisky__ Yumeng alexchadin review https://review.openstack.org/#/c/551058/
  5. alexchadin Yumeng https://review.openstack.org/#/c/551861/
  6. alexchadin Yumeng review https://review.openstack.org/#/c/551861/
  7. adisky__ Yumeng alexchadin review https://review.openstack.org/#/c/549706/
  8. alexchadin review https://review.openstack.org/#/c/508108/


Action items, by person

  1. adisky__
    1. adisky__ Yumeng alexchadin review https://review.openstack.org/#/c/551058/
    2. adisky__ Yumeng alexchadin review https://review.openstack.org/#/c/549706/
  2. alexchadin
    1. licanwei alexchadin review https://review.openstack.org/#/c/546960/
    2. alexchadin licanwei review https://review.openstack.org/#/c/551851/
    3. adisky__ Yumeng alexchadin review https://review.openstack.org/#/c/551058/
    4. alexchadin Yumeng https://review.openstack.org/#/c/551861/
    5. alexchadin Yumeng review https://review.openstack.org/#/c/551861/
    6. adisky__ Yumeng alexchadin review https://review.openstack.org/#/c/549706/
    7. alexchadin review https://review.openstack.org/#/c/508108/
  3. licanwei
    1. licanwei alexchadin review https://review.openstack.org/#/c/546960/
    2. alexchadin licanwei review https://review.openstack.org/#/c/551851/
  4. openstack
    1. Yumeng review https://review.openstack.org/#/c/549706/
    2. licanwei alexchadin review https://review.openstack.org/#/c/546960/
    3. alexchadin licanwei review https://review.openstack.org/#/c/551851/
    4. adisky__ Yumeng alexchadin review https://review.openstack.org/#/c/551058/
    5. alexchadin Yumeng https://review.openstack.org/#/c/551861/
    6. alexchadin Yumeng review https://review.openstack.org/#/c/551861/
    7. adisky__ Yumeng alexchadin review https://review.openstack.org/#/c/549706/
    8. alexchadin review https://review.openstack.org/#/c/508108/
  5. Yumeng
    1. Yumeng review https://review.openstack.org/#/c/549706/
    2. adisky__ Yumeng alexchadin review https://review.openstack.org/#/c/551058/
    3. alexchadin Yumeng https://review.openstack.org/#/c/551861/
    4. alexchadin Yumeng review https://review.openstack.org/#/c/551861/
    5. adisky__ Yumeng alexchadin review https://review.openstack.org/#/c/549706/


People present (lines said)

  1. alexchadin (68)
  2. Yumeng (13)
  3. licanwei (8)
  4. adisky__ (6)
  5. openstack (3)


Generated by MeetBot 0.1.4.