#openstack-meeting-alt: watcher

Meeting started by alexchadin at 08:00:10 UTC (full logs).

Meeting summary

  1. Announcements (alexchadin, 08:04:31)
    1. ACTION: Yumeng register blueprint to track scenarios jobs (alexchadin, 08:17:16)

  2. OpenStack-wide Goals (alexchadin, 08:20:05)
    1. ACTION: licanwei implement https://bugs.launchpad.net/watcher/+bug/1758388 (alexchadin, 08:24:42)

  3. Review Action Items (alexchadin, 08:25:10)
    1. ACTION: adisky__ update https://review.openstack.org/#/c/546960/ (alexchadin, 08:28:12)
    2. ACTION: licanwei submit new PS https://review.openstack.org/#/c/549706/ (alexchadin, 08:33:22)
    3. ACTION: licanwei submit new ps https://review.openstack.org/#/c/551058/ (alexchadin, 08:35:00)
    4. ACTION: alexchadin suzhengwei review https://review.openstack.org/#/c/551861/ (alexchadin, 08:39:13)
    5. ACTION: adisky__ review https://review.openstack.org/#/c/551861/ (alexchadin, 08:39:37)
    6. ACTION: hidekazu https://review.openstack.org/#/c/555665/ (alexchadin, 08:41:20)
    7. ACTION: suzhengwei submit new PS https://review.openstack.org/#/c/479200/ (alexchadin, 08:44:19)
    8. ACTION: alexchadin licanwei Yumeng hidekazu review https://review.openstack.org/#/c/508108/ (alexchadin, 08:47:08)


Meeting ended at 08:56:15 UTC (full logs).

Action items

  1. Yumeng register blueprint to track scenarios jobs
  2. licanwei implement https://bugs.launchpad.net/watcher/+bug/1758388
  3. adisky__ update https://review.openstack.org/#/c/546960/
  4. licanwei submit new PS https://review.openstack.org/#/c/549706/
  5. licanwei submit new ps https://review.openstack.org/#/c/551058/
  6. alexchadin suzhengwei review https://review.openstack.org/#/c/551861/
  7. adisky__ review https://review.openstack.org/#/c/551861/
  8. hidekazu https://review.openstack.org/#/c/555665/
  9. suzhengwei submit new PS https://review.openstack.org/#/c/479200/
  10. alexchadin licanwei Yumeng hidekazu review https://review.openstack.org/#/c/508108/


Action items, by person

  1. adisky__
    1. adisky__ update https://review.openstack.org/#/c/546960/
    2. adisky__ review https://review.openstack.org/#/c/551861/
  2. alexchadin
    1. alexchadin suzhengwei review https://review.openstack.org/#/c/551861/
    2. alexchadin licanwei Yumeng hidekazu review https://review.openstack.org/#/c/508108/
  3. hidekazu
    1. hidekazu https://review.openstack.org/#/c/555665/
    2. alexchadin licanwei Yumeng hidekazu review https://review.openstack.org/#/c/508108/
  4. licanwei
    1. licanwei implement https://bugs.launchpad.net/watcher/+bug/1758388
    2. licanwei submit new PS https://review.openstack.org/#/c/549706/
    3. licanwei submit new ps https://review.openstack.org/#/c/551058/
    4. alexchadin licanwei Yumeng hidekazu review https://review.openstack.org/#/c/508108/
  5. openstack
    1. adisky__ update https://review.openstack.org/#/c/546960/
    2. licanwei submit new PS https://review.openstack.org/#/c/549706/
    3. licanwei submit new ps https://review.openstack.org/#/c/551058/
    4. alexchadin suzhengwei review https://review.openstack.org/#/c/551861/
    5. adisky__ review https://review.openstack.org/#/c/551861/
    6. hidekazu https://review.openstack.org/#/c/555665/
    7. suzhengwei submit new PS https://review.openstack.org/#/c/479200/
    8. alexchadin licanwei Yumeng hidekazu review https://review.openstack.org/#/c/508108/
  6. suzhengwei
    1. alexchadin suzhengwei review https://review.openstack.org/#/c/551861/
    2. suzhengwei submit new PS https://review.openstack.org/#/c/479200/
  7. Yumeng
    1. Yumeng register blueprint to track scenarios jobs
    2. alexchadin licanwei Yumeng hidekazu review https://review.openstack.org/#/c/508108/


People present (lines said)

  1. alexchadin (82)
  2. licanwei (13)
  3. hidekazu (10)
  4. Yumeng (8)
  5. adisky__ (7)
  6. openstack (6)
  7. suzhengwei (4)


Generated by MeetBot 0.1.4.