#openstack-meeting-alt: watcher

Meeting started by alexchadin at 08:00:19 UTC (full logs).

Meeting summary

  1. Open Discussions (alexchadin, 08:02:28)
    1. https://review.openstack.org/#/c/558559/ (alexchadin, 08:11:37)

  2. Review Action Items (alexchadin, 08:13:55)
    1. ACTION: licanwei submit new PS https://review.openstack.org/549706 (alexchadin, 08:18:11)
    2. ACTION: alexchadin hidekazu review https://review.openstack.org/551058 (alexchadin, 08:21:33)
    3. ACTION: licanwei answer question on https://review.openstack.org/551861 (alexchadin, 08:25:09)
    4. ACTION: erakli submit new PS https://review.openstack.org/558614 (alexchadin, 08:25:59)
    5. ACTION: adisky__ Yumeng alexchadin review https://review.openstack.org/#/c/554765/ (alexchadin, 08:29:38)
    6. ACTION: adisky__ Yumeng erakli alexchadin review https://review.openstack.org/#/c/555665/ (alexchadin, 08:34:42)
    7. ACTION: licanwei review https://review.openstack.org/#/c/551963/ (alexchadin, 08:43:48)
    8. ACTION: hidekazu review https://review.openstack.org/#/c/551963/ (alexchadin, 08:46:29)
    9. ACTION: alexchadin erakli review https://review.openstack.org/#/c/559653/ (alexchadin, 08:49:19)
    10. ACTION: adisky__ submit new PS https://review.openstack.org/#/c/549598/ (alexchadin, 08:53:53)
    11. ACTION: Yumeng alexchadin review https://review.openstack.org/#/q/topic:mox-removal+(status:open+OR+status:merged)+project:openstack/watcher-dashboard (alexchadin, 08:55:42)


Meeting ended at 08:59:00 UTC (full logs).

Action items

  1. licanwei submit new PS https://review.openstack.org/549706
  2. alexchadin hidekazu review https://review.openstack.org/551058
  3. licanwei answer question on https://review.openstack.org/551861
  4. erakli submit new PS https://review.openstack.org/558614
  5. adisky__ Yumeng alexchadin review https://review.openstack.org/#/c/554765/
  6. adisky__ Yumeng erakli alexchadin review https://review.openstack.org/#/c/555665/
  7. licanwei review https://review.openstack.org/#/c/551963/
  8. hidekazu review https://review.openstack.org/#/c/551963/
  9. alexchadin erakli review https://review.openstack.org/#/c/559653/
  10. adisky__ submit new PS https://review.openstack.org/#/c/549598/
  11. Yumeng alexchadin review https://review.openstack.org/#/q/topic:mox-removal+(status:open+OR+status:merged)+project:openstack/watcher-dashboard


Action items, by person

  1. adisky__
    1. adisky__ Yumeng alexchadin review https://review.openstack.org/#/c/554765/
    2. adisky__ Yumeng erakli alexchadin review https://review.openstack.org/#/c/555665/
    3. adisky__ submit new PS https://review.openstack.org/#/c/549598/
  2. alexchadin
    1. alexchadin hidekazu review https://review.openstack.org/551058
    2. adisky__ Yumeng alexchadin review https://review.openstack.org/#/c/554765/
    3. adisky__ Yumeng erakli alexchadin review https://review.openstack.org/#/c/555665/
    4. alexchadin erakli review https://review.openstack.org/#/c/559653/
    5. Yumeng alexchadin review https://review.openstack.org/#/q/topic:mox-removal+(status:open+OR+status:merged)+project:openstack/watcher-dashboard
  3. erakli
    1. erakli submit new PS https://review.openstack.org/558614
    2. adisky__ Yumeng erakli alexchadin review https://review.openstack.org/#/c/555665/
    3. alexchadin erakli review https://review.openstack.org/#/c/559653/
  4. hidekazu
    1. alexchadin hidekazu review https://review.openstack.org/551058
    2. hidekazu review https://review.openstack.org/#/c/551963/
  5. licanwei
    1. licanwei submit new PS https://review.openstack.org/549706
    2. licanwei answer question on https://review.openstack.org/551861
    3. licanwei review https://review.openstack.org/#/c/551963/
  6. openstack
    1. licanwei submit new PS https://review.openstack.org/549706
    2. alexchadin hidekazu review https://review.openstack.org/551058
    3. licanwei answer question on https://review.openstack.org/551861
    4. erakli submit new PS https://review.openstack.org/558614
    5. adisky__ Yumeng alexchadin review https://review.openstack.org/#/c/554765/
    6. adisky__ Yumeng erakli alexchadin review https://review.openstack.org/#/c/555665/
    7. licanwei review https://review.openstack.org/#/c/551963/
    8. hidekazu review https://review.openstack.org/#/c/551963/
    9. alexchadin erakli review https://review.openstack.org/#/c/559653/
    10. adisky__ submit new PS https://review.openstack.org/#/c/549598/
    11. Yumeng alexchadin review https://review.openstack.org/#/q/topic:mox-removal+(status:open+OR+status:merged)+project:openstack/watcher-dashboard
  7. Yumeng
    1. adisky__ Yumeng alexchadin review https://review.openstack.org/#/c/554765/
    2. adisky__ Yumeng erakli alexchadin review https://review.openstack.org/#/c/555665/
    3. Yumeng alexchadin review https://review.openstack.org/#/q/topic:mox-removal+(status:open+OR+status:merged)+project:openstack/watcher-dashboard


People present (lines said)

  1. alexchadin (113)
  2. hidekazu (22)
  3. erakli (20)
  4. adisky__ (12)
  5. licanwei (9)
  6. Yumeng (9)
  7. suzhengwei (4)
  8. openstack (3)


Generated by MeetBot 0.1.4.