#openstack-meeting-alt: watcher

Meeting started by licanwei at 08:01:25 UTC (full logs).

Meeting summary

    1. https://review.opendev.org/#/c/653344/ Formalize DataSourceBase interface needs review (licanwei, 08:03:32)
    2. https://review.opendev.org/#/c/653931/ Add a force field to audit needs review (licanwei, 08:07:38)
    3. ACTION: Dantalion review https://review.opendev.org/#/c/653931/ (licanwei, 08:11:35)
    4. ACTION: licanwei chenke review https://review.opendev.org/#/c/653344/ (licanwei, 08:12:22)
    5. https://review.opendev.org/#/c/645294/ Allow for global datasource preference from config needs review (licanwei, 08:13:55)
    6. https://review.opendev.org/#/c/653977/ Resolve problems with audit scope and add tests needs review (licanwei, 08:17:05)
    7. ACTION: licanwei reveiw https://review.opendev.org/#/c/653977/ (licanwei, 08:17:40)
    8. https://review.opendev.org/#/c/654800/ Drop use of git.openstack.org needs review (licanwei, 08:19:51)
    9. ACTION: licanwei reveiw https://review.opendev.org/#/c/654800/ (licanwei, 08:20:40)
    10. https://review.opendev.org/#/c/653913/ separate launching audit scheduler needs review (licanwei, 08:21:04)
    11. https://review.opendev.org/#/c/651746/ Make the same method be self-explanatory in different strategies needs review (licanwei, 08:23:08)
    12. ACTION: licanwei reveiw https://review.opendev.org/#/c/651746/ (licanwei, 08:23:42)
    13. ACTION: licanwei review https://review.opendev.org/#/c/651746/ (licanwei, 08:24:55)
    14. https://review.opendev.org/#/c/654800/5/doc/source/contributor/testing.rst this patch look good to me (chenke, 08:26:23)
    15. ACTION: chenke add a new patch for https://review.opendev.org/#/c/651746/ (licanwei, 08:26:33)

  1. discussions (licanwei, 08:27:36)


Meeting ended at 08:54:34 UTC (full logs).

Action items

  1. Dantalion review https://review.opendev.org/#/c/653931/
  2. licanwei chenke review https://review.opendev.org/#/c/653344/
  3. licanwei reveiw https://review.opendev.org/#/c/653977/
  4. licanwei reveiw https://review.opendev.org/#/c/654800/
  5. licanwei reveiw https://review.opendev.org/#/c/651746/
  6. licanwei review https://review.opendev.org/#/c/651746/
  7. chenke add a new patch for https://review.opendev.org/#/c/651746/


Action items, by person

  1. chenke
    1. licanwei chenke review https://review.opendev.org/#/c/653344/
    2. chenke add a new patch for https://review.opendev.org/#/c/651746/
  2. Dantalion
    1. Dantalion review https://review.opendev.org/#/c/653931/
  3. licanwei
    1. licanwei chenke review https://review.opendev.org/#/c/653344/
    2. licanwei reveiw https://review.opendev.org/#/c/653977/
    3. licanwei reveiw https://review.opendev.org/#/c/654800/
    4. licanwei reveiw https://review.opendev.org/#/c/651746/
    5. licanwei review https://review.opendev.org/#/c/651746/


People present (lines said)

  1. licanwei (46)
  2. Dantalion (24)
  3. chenke (14)
  4. sum12 (5)
  5. openstack (3)


Generated by MeetBot 0.1.4.