#openstack-watcher: watcher

Meeting started by dviroel at 12:00:12 UTC (full logs).

Meeting summary

    1. https://etherpad.opendev.org/p/openstack-watcher-irc-meeting (Meeting agenda) (dviroel, 12:01:23)
    2. AGREED: cancel next watcher community meeting (dec 5th) (dviroel, 12:06:56)
    3. ACTION: dviroel to notify that next week meeting is cancelled (dviroel, 12:08:04)
    4. https://review.opendev.org/c/opendev/irc-meetings/+/935806 (Update Watcher team meeting information) (dviroel, 12:08:44)

  1. Update on prometheus datasource (dviroel, 12:10:00)
    1. https://review.opendev.org/c/openstack/watcher/+/934423 (WIP Add prometheus data source for watcher decision engine) (dviroel, 12:10:25)

  2. watcher launchpad teams (dviroel, 12:19:09)
    1. https://lists.openstack.org/archives/list/openstack-discuss@lists.openstack.org/thread/QLHS64DL7QJR725CEKGAVKCOEKXBE36Z/#KASNW2E2NWSOQRF3M2UUD6H3YXTGLDGF (dviroel, 12:19:19)
    2. AGREED: on new launchpad teams proposed by sean-k-mooney (dviroel, 12:25:51)
    3. ACTION: sean-k-mooney to reach out openstack-admins after this meeting to create the teams (dviroel, 12:26:39)

  3. gerrit group changes (dviroel, 12:27:24)
    1. https://lists.openstack.org/archives/list/openstack-discuss@lists.openstack.org/thread/LT6TCS2BZJMWFEJAXHWV5SHZ6LPIHN7P/ (dviroel, 12:27:50)
    2. https://releases.openstack.org/epoxy/schedule.html (sean-k-mooney, 12:36:29)
    3. https://releases.openstack.org/epoxy/schedule.html#epoxy-3-milestone (sean-k-mooney, 12:36:56)
    4. AGREED: on sean-k-mooney proposal for watcher's gerrit groups change (dviroel, 12:37:06)
    5. ACTION: sean-k-mooney to follow up with the gerrit admins to effect the group changes (dviroel, 12:37:40)
    6. https://review.opendev.org/c/openstack/watcher/+/934394 (sean-k-mooney, 12:45:46)
    7. https://review.opendev.org/c/openstack/watcher/+/933890/11 (sean-k-mooney, 12:45:54)
    8. https://review.opendev.org/c/openstack/watcher/+/932963/15 (sean-k-mooney, 12:46:02)
    9. https://zuul.opendev.org/t/openstack/build/a87e35c92f5a44c691d9daf3b7849c07 (sean-k-mooney, 12:48:26)


Meeting ended at 12:55:58 UTC (full logs).

Action items

  1. dviroel to notify that next week meeting is cancelled
  2. sean-k-mooney to reach out openstack-admins after this meeting to create the teams
  3. sean-k-mooney to follow up with the gerrit admins to effect the group changes


Action items, by person

  1. dviroel
    1. dviroel to notify that next week meeting is cancelled
  2. sean-k-mooney
    1. sean-k-mooney to reach out openstack-admins after this meeting to create the teams
    2. sean-k-mooney to follow up with the gerrit admins to effect the group changes


People present (lines said)

  1. sean-k-mooney (72)
  2. dviroel (57)
  3. marios (52)
  4. amoralej (8)
  5. opendevmeet (3)
  6. jgilaber_ (3)
  7. kopecmartin (1)


Generated by MeetBot 0.1.4.