#openstack-watcher: watcher

Meeting started by marios at 12:00:01 UTC (full logs).

Meeting summary

    1. https://etherpad.opendev.org/p/openstack-watcher-irc-meeting meeting agenda (marios, 12:01:14)

  1. ( rlandy) Open reviews (not expected to be merged before year end): (marios, 12:01:49)
    1. https://review.opendev.org/q/project:openstack/watcher+status:open+-is:wip (marios, 12:01:57)
    2. https://review.opendev.org/q/project:openstack/watcher-dashboard+status:open+-is:wip (marios, 12:02:18)
    3. https://review.opendev.org/c/openstack/watcher/+/934423 Add prometheus data source for watcher decision engine (marios, 12:02:57)
    4. https://review.opendev.org/c/openstack/watcher/+/935371 Add Tempest test for Prometheus integration (marios, 12:07:41)
    5. https://review.opendev.org/c/openstack/watcher/+/937497 (rlandy, 12:10:20)
    6. https://review.opendev.org/c/openstack/watcher/+/937497 WIP: Run scenario tests with prometheus (marios, 12:10:43)
    7. known bug on watcher-tempest-plugin affecting https://bugs.launchpad.net/watcher-tempest-plugin/+bug/2090853 (marios, 12:12:13)
    8. https://review.opendev.org/c/openstack/watcher/+/933909 Update python versions, drop py3.8 (marios, 12:13:02)
    9. https://review.opendev.org/c/openstack/watcher/+/934583 Remove default override for config options policy_file (marios, 12:17:52)
    10. https://review.opendev.org/c/openstack/watcher/+/932264 tox: Drop envdir (marios, 12:20:16)
    11. https://review.opendev.org/c/openstack/watcher/+/934996 Unblock the CI gate (marios, 12:22:05)

  2. (amoralej) For watcher-dashboard the more meaningful reviews are: (marios, 12:24:45)
    1. https://review.opendev.org/c/openstack/watcher-dashboard/+/932693 (marios, 12:25:08)
    2. https://review.opendev.org/c/openstack/watcher-dashboard/+/888912 (marios, 12:25:14)
    3. https://review.opendev.org/c/openstack/watcher-dashboard/+/933910 (marios, 12:25:19)
    4. https://review.opendev.org/c/openstack/watcher-dashboard/+/935043 (marios, 12:25:26)
    5. https://review.opendev.org/c/openstack/watcher-dashboard/+/934781 (marios, 12:25:35)
    6. https://review.opendev.org/c/openstack/watcher-dashboard/+/932890 (marios, 12:25:44)

  3. https://review.opendev.org/q/project:openstack/watcher-specs+status:open+-is:wip (marios, 12:32:28)
    1. https://review.opendev.org/c/openstack/watcher-specs/+/752508 Fix hacking min version to 3.0.1 (marios, 12:32:37)

  4. https://review.opendev.org/q/project:openstack/watcher-tempest-plugin+status:open+-is:wip (marios, 12:35:32)
    1. https://review.opendev.org/c/openstack/watcher-tempest-plugin/+/936837 Update documentation and add a job to publish it (marios, 12:35:37)
    2. https://review.opendev.org/c/openstack/watcher-tempest-plugin/+/934009 Drop translation sections (marios, 12:35:48)

  5. (doug) Meetings on Dec 26th and Jan 2nd. Should we cancel these due to holidays? (marios, 12:37:35)
    1. watcher weekly irc meeting cancelled Thursday 26 December 2024 and Thursday 02 January 2025 due to engineering holiday outages (marios, 12:39:17)
    2. ACTION: dviroel will mail openstack-discuss about cancelled irc meetings 26Dec & 02Jan (marios, 12:40:48)

  6. (doug) Nova spec merged: scheduler hints info available in server details (marios, 12:41:32)
    1. https://review.opendev.org/c/openstack/nova-specs/+/936140 Add spec for show scheduler hints in server details (marios, 12:41:38)

  7. next meeting chair (marios, 12:49:29)
    1. rlandy to chair irc meeting 19th December 2024 (marios, 12:50:20)
    2. amoralej to chair irc meeting 09 Jan 2025 (marios, 12:51:41)

  8. open discussion (marios, 12:52:17)


Meeting ended at 12:53:59 UTC (full logs).

Action items

  1. dviroel will mail openstack-discuss about cancelled irc meetings 26Dec & 02Jan


Action items, by person

  1. dviroel
    1. dviroel will mail openstack-discuss about cancelled irc meetings 26Dec & 02Jan


People present (lines said)

  1. marios (130)
  2. amoralej (30)
  3. dviroel (18)
  4. rlandy (18)
  5. opendevmeet (3)
  6. jgilaber (2)
  7. chandankumar (1)


Generated by MeetBot 0.1.4.