#openstack-watcher: watcher

Meeting started by marios at 12:00:00 UTC (full logs).

Meeting summary

    1. https://etherpad.opendev.org/p/openstack-watcher-irc-meeting weekly agenda topics (marios, 12:00:53)

  1. sean: Reset the DPL model for Watcher project: https://review.opendev.org/c/openstack/governance/+/939488 (marios, 12:02:23)
    1. needs votes from all existing DPL members https://review.opendev.org/c/openstack/governance/+/939488 (marios, 12:04:23)
    2. ACTION: rlandy will reach out to Dan and Martin about https://review.opendev.org/c/openstack/governance/+/939488 (marios, 12:07:36)

  2. (rlandy): watcher-tempest-plugin review ready for core votes: (marios, 12:11:00)
    1. https://review.opendev.org/q/project:openstack/watcher-tempest-plugin (marios, 12:11:21)
    2. https://review.opendev.org/c/openstack/watcher-tempest-plugin/+/939517 (marios, 12:13:42)
    3. https://review.opendev.org/c/openstack/watcher-tempest-plugin/+/938136/ (marios, 12:13:48)
    4. https://review.opendev.org/c/openstack/watcher/+/939702?usp=search Tested here (marios, 12:14:27)
    5. https://review.opendev.org/c/openstack/watcher-tempest-plugin/+/939517 needs rebase i think (amoralej, 12:15:01)

  3. marios: watcher decision engine prometheus datasource https://review.opendev.org/c/openstack/watcher/+/934423 (marios, 12:17:59)
    1. merging prometheus datasource https://review.opendev.org/c/openstack/watcher/+/934423 (marios, 12:20:49)

  4. (marios): bug triage summary (marios, 12:22:06)
    1. weekly bug triage meeting minutes Minutes: https://meetings.opendev.org/meetings/watcher_bug_triage_21_january_2025/2025/watcher_bug_triage_21_january_2025.2025-01-21-12.00.html (marios, 12:23:03)
    2. rlandy will chair bug triage call tue 28 1200 UTC (marios, 12:25:58)

  5. (marios): chair for irc meeting feb 06 (marios, 12:28:16)
    1. rlandy will chair irc meeting feb 06 1200 UTC (marios, 12:29:48)

  6. open floor (marios, 12:30:26)
    1. please revisit https://review.opendev.org/c/openstack/watcher/+/938893 (and parent patch merging today) (marios, 12:35:29)
    2. ACTION: sean-k-mooney to reach out Dan and Ghanshyam re https://review.opendev.org/c/openstack/governance/+/939488 (marios, 12:39:32)
    3. ACTION: sean-k-mooney to reach out to chenker re https://review.opendev.org/c/openstack/governance/+/939488 (marios, 12:40:26)
    4. sean-k-mooney will propose expanding the core groups with post to openstack-discuss (marios, 12:47:04)


Meeting ended at 12:49:17 UTC (full logs).

Action items

  1. rlandy will reach out to Dan and Martin about https://review.opendev.org/c/openstack/governance/+/939488
  2. sean-k-mooney to reach out Dan and Ghanshyam re https://review.opendev.org/c/openstack/governance/+/939488
  3. sean-k-mooney to reach out to chenker re https://review.opendev.org/c/openstack/governance/+/939488


Action items, by person

  1. rlandy
    1. rlandy will reach out to Dan and Martin about https://review.opendev.org/c/openstack/governance/+/939488
  2. sean-k-mooney
    1. sean-k-mooney to reach out Dan and Ghanshyam re https://review.opendev.org/c/openstack/governance/+/939488
    2. sean-k-mooney to reach out to chenker re https://review.opendev.org/c/openstack/governance/+/939488


People present (lines said)

  1. marios (121)
  2. sean-k-mooney (33)
  3. rlandy (23)
  4. dviroel (11)
  5. chandankumar (7)
  6. amoralej (4)
  7. opendevmeet (3)
  8. opendevreview (3)
  9. jgilaber (1)


Generated by MeetBot 0.1.4.