#openstack-watcher: watcher bug triage 21 January 2025

Meeting started by rlandy at 12:00:58 UTC (full logs).

Meeting summary

    1. https://meet.google.com/drk-bgbx-uyz (marios, 12:03:12)
    2. https://bugs.launchpad.net/watcher/+bugs?orderby=-datecreated&start=0 (rlandy, 12:05:41)
    3. https://bugs.launchpad.net/watcher/+bug/2095176 (rlandy, 12:05:59)
    4. ACTION: - checked install guide - marked invalid per apache config (rlandy, 12:16:45)
    5. https://bugs.launchpad.net/watcher/+bug/2093193 (rlandy, 12:16:58)
    6. ACTION: valid bug - comment added (rlandy, 12:19:28)
    7. https://bugs.launchpad.net/watcher/+bug/2089384 (rlandy, 12:19:43)
    8. ACTION: none - already triaged (rlandy, 12:20:29)
    9. https://bugs.launchpad.net/watcher/+bug/2088118 (rlandy, 12:22:20)
    10. ACTION: none - waiting on response from cinder (rlandy, 12:24:13)
    11. https://bugs.launchpad.net/watcher/+bug/2086711 (rlandy, 12:24:26)
    12. ACTION: none at the moment 0 only impacts reporting. This should be fixed later (rlandy, 12:26:28)
    13. https://bugs.launchpad.net/watcher/+bug/2086710 (rlandy, 12:27:06)
    14. ACTION: - already in progress (rlandy, 12:27:12)
    15. https://bugs.launchpad.net/watcher/+bug/2073821 (rlandy, 12:27:39)
    16. ACTION: fixed (rlandy, 12:33:12)
    17. https://bugs.launchpad.net/watcher/+bug/2067815 (rlandy, 12:33:29)
    18. ACTION: - marking fixed in later release (logged in Caracal) (rlandy, 12:36:57)
    19. https://review.opendev.org/c/openstack/watcher/+/918500 (rlandy, 12:37:11)
    20. https://bugs.launchpad.net/watcher/+bug/1988981 (rlandy, 12:37:29)
    21. ACTION: - potentially valid - need to verify if this is still valid (rlandy, 12:40:10)

  1. : dashboard bugs https://bugs.launchpad.net/watcher-dashboard/+bugs?orderby=-datecreated&start=0 (rlandy, 12:41:47)
    1. https://bugs.launchpad.net/watcher-dashboard/+bug/2086627 (rlandy, 12:43:10)
    2. ACTION: already in progress - awaiting merge of patch https://review.opendev.org/c/openstack/watcher-dashboard/+/935043/ (rlandy, 12:43:44)
    3. https://bugs.launchpad.net/watcher-dashboard/+bug/2039226 (rlandy, 12:44:02)
    4. ACTION: fix released (rlandy, 12:46:26)
    5. https://bugs.launchpad.net/watcher-dashboard/+bug/2028140 (rlandy, 12:46:41)
    6. ACTION: in progress - waiting on merge https://review.opendev.org/c/openstack/watcher-dashboard/+/888912 (rlandy, 12:47:22)
    7. https://bugs.launchpad.net/watcher-dashboard/+bug/2002591 (rlandy, 12:47:48)
    8. ACTION: - possible close out - will try to reproduce (rlandy, 12:49:27)
    9. https://bugs.launchpad.net/watcher-dashboard/+bug/1831525 (rlandy, 12:50:53)
    10. ACTION: fix released (rlandy, 12:51:11)
    11. https://bugs.launchpad.net/watcher-dashboard/+bug/1686265 (rlandy, 12:51:25)
    12. ACTION: fix released (rlandy, 12:52:11)
    13. https://bugs.launchpad.net/watcher-dashboard/+bug/1681818 (rlandy, 12:52:39)
    14. https://bugs.launchpad.net/watcher-dashboard/+bug/1681794 (rlandy, 12:53:11)
    15. ACTION: opinion wishlist (rlandy, 12:54:11)
    16. https://bugs.launchpad.net/watcher-dashboard/+bug/1669811 (rlandy, 12:54:34)
    17. https://bugs.launchpad.net/watcher-dashboard/+bug/1669809 (rlandy, 12:56:43)
    18. https://bugs.launchpad.net/watcher-dashboard/+bug/1669806 (rlandy, 12:56:56)
    19. ACTION: schedule one more meeting next week- afterwards on the regular Thursday IRC meeting (rlandy, 13:00:57)


Meeting ended at 13:01:09 UTC (full logs).

Action items

  1. - checked install guide - marked invalid per apache config
  2. valid bug - comment added
  3. none - already triaged
  4. none - waiting on response from cinder
  5. none at the moment 0 only impacts reporting. This should be fixed later
  6. - already in progress
  7. fixed
  8. - marking fixed in later release (logged in Caracal)
  9. - potentially valid - need to verify if this is still valid
  10. already in progress - awaiting merge of patch https://review.opendev.org/c/openstack/watcher-dashboard/+/935043/
  11. fix released
  12. in progress - waiting on merge https://review.opendev.org/c/openstack/watcher-dashboard/+/888912
  13. - possible close out - will try to reproduce
  14. fix released
  15. fix released
  16. opinion wishlist
  17. schedule one more meeting next week- afterwards on the regular Thursday IRC meeting


People present (lines said)

  1. rlandy (50)
  2. marios (5)
  3. opendevmeet (3)
  4. mtembo_ (2)
  5. jgilaber (1)
  6. chandankumar (1)


Generated by MeetBot 0.1.4.