#openstack-watcher: Watcher Bug Triage 28 January 2025

Meeting started by rlandy at 12:04:09 UTC (full logs).

Meeting summary

    1. https://bugs.launchpad.net/python-watcherclient (rlandy, 12:05:47)
    2. https://bugs.launchpad.net/python-watcherclient/+bug/1545007 (rlandy, 12:06:06)
    3. https://bugs.launchpad.net/python-watcherclient/+bug/1622490 (rlandy, 12:09:35)
    4. ACTION: fix mentioned in bug - marked fix released. (rlandy, 12:14:22)
    5. https://bugs.launchpad.net/python-watcherclient/+bug/1545007 (rlandy, 12:14:38)
    6. ACTION: marking as fix released with notes in bug (rlandy, 12:15:29)
    7. https://bugs.launchpad.net/python-watcherclient/+bug/1766854 (rlandy, 12:15:43)
    8. ACTION: moved to wishlist (rlandy, 12:26:26)
    9. https://bugs.launchpad.net/python-watcherclient/+bug/1628801 (rlandy, 12:27:17)
    10. ACTION: : This was refactored - marking fix released (rlandy, 12:30:59)
    11. https://bugs.launchpad.net/python-watcherclient/+bug/1765640 (rlandy, 12:31:42)
    12. ACTION: marked fix released. Client. Watcher bug is invalid (rlandy, 12:35:11)
    13. https://bugs.launchpad.net/watcher/+bug/1914890 (rlandy, 12:37:05)
    14. ACTION: marked fix released. (rlandy, 12:40:07)
    15. https://bugs.launchpad.net/watcher/+bug/1898660 (rlandy, 12:40:22)
    16. ACTION: marked fix released (rlandy, 12:41:49)
    17. https://bugs.launchpad.net/watcher/+bug/1882049 (rlandy, 12:42:05)
    18. ACTION: fix released (rlandy, 12:42:50)
    19. https://bugs.launchpad.net/watcher/+bug/1881920 (rlandy, 12:43:07)
    20. ACTION: fix released (rlandy, 12:43:40)
    21. https://bugs.launchpad.net/watcher/+bug/1877956 (rlandy, 12:44:02)
    22. ACTION: marked needs re-triage ... we will need to confirm if this is still an issue (rlandy, 12:46:22)
    23. https://bugs.launchpad.net/watcher/+bug/1872649 (rlandy, 12:46:56)
    24. ACTION: - will be updating in background (rlandy, 12:52:27)
    25. https://bugs.launchpad.net/watcher/+bug/1871748 (rlandy, 12:52:45)
    26. ACTION: fix released (rlandy, 12:53:30)
    27. https://bugs.launchpad.net/watcher/+bug/1871342 (rlandy, 12:53:47)
    28. ACTION: legitimate bug - does require fix - fix is easy to find (rlandy, 12:57:39)


Meeting ended at 12:59:25 UTC (full logs).

Action items

  1. fix mentioned in bug - marked fix released.
  2. marking as fix released with notes in bug
  3. moved to wishlist
  4. : This was refactored - marking fix released
  5. marked fix released. Client. Watcher bug is invalid
  6. marked fix released.
  7. marked fix released
  8. fix released
  9. fix released
  10. marked needs re-triage ... we will need to confirm if this is still an issue
  11. - will be updating in background
  12. fix released
  13. legitimate bug - does require fix - fix is easy to find


People present (lines said)

  1. rlandy (42)
  2. opendevmeet (3)
  3. marios (2)
  4. dviroel (1)
  5. opendevreview (1)


Generated by MeetBot 0.1.4.