#openstack-watcher: Watcher Bug Triage - 2025-01-14

Meeting started by rlandy at 12:00:59 UTC (full logs).

Meeting summary

    1. https://bugs.launchpad.net/watcher/+bugs?orderby=-datecreated&start=0 (rlandy, 12:06:06)
    2. https://bugs.launchpad.net/watcher/+bug/1659259 (rlandy, 12:12:00)
    3. ACTION: - set to won't fix. (rlandy, 12:16:47)
    4. https://bugs.launchpad.net/watcher/+bug/1659556 (rlandy, 12:17:05)
    5. ACTION: marked as needs-re-triage (rlandy, 12:22:20)
    6. https://bugs.launchpad.net/watcher/+bug/1664972 (rlandy, 12:26:03)
    7. ACTION: - marked as triaged - agree we do need watcher-dashboard tests (rlandy, 12:31:09)
    8. https://bugs.launchpad.net/watcher/+bug/1710535 (rlandy, 12:31:25)
    9. ACTION: - look if possible to add a known issue doc note - ahead of a full fix (rlandy, 12:38:43)
    10. https://blueprints.launchpad.net/watcher/+spec/soft-delete-goals (sean-k-mooney, 12:42:31)
    11. ACTION: marked as incomplete (rlandy, 12:45:53)
    12. https://bugs.launchpad.net/watcher/+bug/1716965 (rlandy, 12:48:14)
    13. ACTION: : marked fix released (rlandy, 12:48:46)
    14. https://bugs.launchpad.net/watcher/+bug/1720292 (rlandy, 12:49:11)
    15. ACTION: marked as invalid - install guide rewritten (rlandy, 12:51:14)
    16. https://bugs.launchpad.net/watcher/+bug/1733788 (rlandy, 12:53:26)
    17. ACTION: removed assigned person. leaving as is (rlandy, 12:53:37)
    18. https://bugs.launchpad.net/watcher-tempest-plugin/+bug/2094783 (rlandy, 12:57:50)


Meeting ended at 12:58:43 UTC (full logs).

Action items

  1. - set to won't fix.
  2. marked as needs-re-triage
  3. - marked as triaged - agree we do need watcher-dashboard tests
  4. - look if possible to add a known issue doc note - ahead of a full fix
  5. marked as incomplete
  6. : marked fix released
  7. marked as invalid - install guide rewritten
  8. removed assigned person. leaving as is


People present (lines said)

  1. rlandy (29)
  2. opendevmeet (3)
  3. sean-k-mooney (2)
  4. opendevreview (2)
  5. marios (1)
  6. jgilaber (1)
  7. amoralej (1)
  8. chandankumar (1)
  9. dviroel (1)


Generated by MeetBot 0.1.4.