#openstack-watcher: watcher IRC meeting April 17

Meeting started by rlandy at 12:00:06 UTC (full logs).

Meeting summary

    1. https://etherpad.opendev.org/p/openstack-watcher-irc-meeting#L104 (rlandy, 12:03:30)

  1. (rlandy) Any comments/concerns/unaddressed issues from the PTG? (rlandy, 12:04:45)
  2. : (rlandy) Any release activities we need to take care of? (rlandy, 12:12:48)
    1. ACTION: chandankumar to find out do we need to cut a new release of watcher-tempest-plugin (rlandy, 12:17:52)
    2. ACTION: rlandy to follow up with release liaison (rlandy, 12:19:12)
    3. https://review.opendev.org/c/openstack/releases/+/944697 (sean-k-mooney, 12:22:14)

  3. (dviroel) Specs open for review (rlandy, 12:27:31)
    1. https://review.opendev.org/c/openstack/watcher-specs/+/943873 (disable cold/live migration for host maintenance strategy) (rlandy, 12:27:43)
    2. https://review.opendev.org/c/openstack/watcher-specs/+/947282 (Adds spec for extend compute model attributes) (rlandy, 12:27:52)
    3. https://releases.openstack.org/flamingo/schedule.html (Flamingo Schedule) (dviroel, 12:39:12)

  4. bug triage ... (rlandy, 12:41:32)
    1. https://bugs.launchpad.net/watcher (rlandy, 12:41:53)
    2. https://bugs.launchpad.net/watcher-dashboard (rlandy, 12:42:03)
    3. https://bugs.launchpad.net/watcher-tempest-plugin (rlandy, 12:42:12)


Meeting ended at 12:49:47 UTC (full logs).

Action items

  1. chandankumar to find out do we need to cut a new release of watcher-tempest-plugin
  2. rlandy to follow up with release liaison


Action items, by person

  1. chandankumar
    1. chandankumar to find out do we need to cut a new release of watcher-tempest-plugin
  2. rlandy
    1. rlandy to follow up with release liaison


People present (lines said)

  1. rlandy (58)
  2. dviroel (27)
  3. sean-k-mooney (24)
  4. chandankumar (13)
  5. opendevmeet (3)
  6. marios (1)


Generated by MeetBot 0.1.4.