#edge-computing-group: weekly_edge_computing_group_call

Meeting started by csatari at 14:03:33 UTC (full logs).

Meeting summary

  1. roll call (csatari, 14:03:49)
  2. Action Items (csatari, 14:05:17)
    1. Glance discussion started but needs some more info from Glance. (csatari, 14:06:42)
    2. ACTION: Gerg0 to organize a meetging about Galnce on the edge with jokke_ and orher Glance esxpers (csatari, 14:08:35)

  3. Berlin CFP (csatari, 14:09:20)
    1. ildikov would like to do a panel what Beth will not be able to moderate. (csatari, 14:09:59)
    2. We are looking for volunteers to moderate or participate. (csatari, 14:10:36)
    3. ACTION: Beth to put on a placeholder and invite us to formulate the abstract. (csatari, 14:13:19)

  4. Use cases (csatari, 14:13:27)
    1. Covered 2 use cases. (csatari, 14:13:51)
    2. http://eavesdrop.openstack.org/meetings/use_cases_subgroup_weekly_call/2018/use_cases_subgroup_weekly_call.2018-07-09-20.10.html (csatari, 14:14:03)
    3. Minutes ^^^ (csatari, 14:14:12)
    4. We will synch with OPNFV Edge Project to make the use cases similar to theirs. (csatari, 14:15:23)

  5. Glace (csatari, 14:16:06)
  6. Dublin Edge notes (csatari, 14:18:21)
    1. For the small and the medium we should use the Dublin definitions (csatari, 14:26:46)
    2. We can use the large from the OPNFV definitions. (csatari, 14:29:53)
    3. ACTION: Gerg0 to comment this to the OPNFV EC definitions. (csatari, 14:30:30)

  7. Keystone (csatari, 14:33:43)
    1. Still looking for volunteers: https://etherpad.openstack.org/p/ECG_Keystone_Testing (csatari, 14:34:26)
    2. We should think about how to ensure that these tests are not running in non federated cases. (csatari, 14:40:13)
    3. StarlingX Synchronisation framework (csatari, 14:42:16)

  8. StarlingX Synchronisation framework (csatari, 14:42:22)
    1. https://www.dropbox.com/s/ihczi2f5odccn6f/SynchFramework-DC-StarlingX.pptx?dl=0 (csatari, 14:42:45)
    2. Maybe can be plugged info a vanilla OpenStack, but we do not for sure. StarlingX is working on partitioning their projects to smaller, independent, decoupled parts. (csatari, 14:51:02)


Meeting ended at 15:02:39 UTC (full logs).

Action items

  1. Gerg0 to organize a meetging about Galnce on the edge with jokke_ and orher Glance esxpers
  2. Beth to put on a placeholder and invite us to formulate the abstract.
  3. Gerg0 to comment this to the OPNFV EC definitions.


Action items, by person

  1. jokke_
    1. Gerg0 to organize a meetging about Galnce on the edge with jokke_ and orher Glance esxpers
  2. UNASSIGNED
    1. Beth to put on a placeholder and invite us to formulate the abstract.
    2. Gerg0 to comment this to the OPNFV EC definitions.


People present (lines said)

  1. csatari (28)
  2. openstack (3)
  3. jokke_ (2)
  4. esarault (1)


Generated by MeetBot 0.1.4.