#edge-computing-group: weekly_edge_computing_group_call

Meeting started by csatari at 14:03:28 UTC (full logs).

Meeting summary

  1. Roll Call (csatari, 14:03:42)
    1. Gergely Csatari (csatari, 14:04:12)
    2. https://www.youtube.com/watch?v=h81Ojd3d2rY (csatari, 14:04:15)
    3. https://wiki.openstack.org/wiki/Edge_Computing_Group#Agenda (csatari, 14:07:11)

  2. AIs - Glance Gerg0 to organize a meetging about Galnce on the edge with jokke_ and other Glance expers (csatari, 14:07:41)
    1. No answer from jokke_ let's ask Glance guys what do they thing about adding edge as a topic to the Glance weekly meeting. (csatari, 14:08:58)

  3. AIs - Gerg0 to comment this to the OPNFV EC definitions. (csatari, 14:09:23)
    1. https://gerrit.opnfv.org/gerrit/#/c/59763/ (csatari, 14:11:18)
    2. This is the review ^^^ (csatari, 14:11:25)
    3. Yes, so I ended up to create a whole new review to merge the deployment scenarios. (csatari, 14:13:35)

  4. AIs - Beth to put on a placeholder to the CFP page about an Edge Computing Group panel and invite us to formulate the abstract (csatari, 14:15:37)
    1. Panel was proposed. (csatari, 14:17:02)

  5. Berlin Summit CFP (csatari, 14:23:21)
    1. Still there are some hours to submit edge talks. (csatari, 14:25:55)
    2. https://www.openstack.org/summit/berlin-2018/call-for-presentations/ (csatari, 14:26:04)

  6. Subgroups - Use Cases (csatari, 14:28:01)
    1. Meeting was skipped (csatari, 14:28:11)
    2. A new use case was added to the wiki (csatari, 14:28:21)
    3. https://wiki.openstack.org/wiki/Edge_Computing_Group/Use_Cases#Open_Caching_-_stream.2Fstore_data_at_the_edge (csatari, 14:29:40)

  7. Dublin PTG Followup (csatari, 14:30:13)
    1. It was very low participation (csatari, 14:30:33)
    2. http://eavesdrop.openstack.org/meetings/review_of_dublin_edge_notes/2018/review_of_dublin_edge_notes.2018-07-12-14.02.html (csatari, 14:31:22)

  8. Keystone (csatari, 14:31:30)
    1. There will be a meeting on Thursday to kickstart the testing work (csatari, 14:31:55)

  9. AoB (csatari, 14:35:30)
    1. ACTION: csatari to add info about the Kubernetes edge SIG to the Adjacent commnuities section of th ewiki (csatari, 14:37:02)


Meeting ended at 14:46:02 UTC (full logs).

Action items

  1. csatari to add info about the Kubernetes edge SIG to the Adjacent commnuities section of th ewiki


Action items, by person

  1. csatari
    1. csatari to add info about the Kubernetes edge SIG to the Adjacent commnuities section of th ewiki


People present (lines said)

  1. csatari (28)
  2. openstack (3)


Generated by MeetBot 0.1.4.