#edge-computing-group: weekly_edge_computing_group_call

Meeting started by csatari at 07:02:57 UTC (full logs).

Meeting summary

  1. Roll Call (csatari, 07:03:05)
    1. Gergely Csatari (Nokia) (csatari, 07:03:14)
    2. https://wiki.openstack.org/wiki/Edge_Computing_Group#Agenda (csatari, 07:03:30)

  2. AIs - Ildiko to organize a meeting on Keystone Edge architectures (csatari, 07:04:39)
    1. Ongoing. (csatari, 07:05:02)

  3. PTG planning (csatari, 07:05:18)
    1. Denver again. Yey!!! (csatari, 07:05:27)
    2. Edge Computing group have a room on Tuesday, the whole day. (csatari, 07:06:00)
    3. https://etherpad.openstack.org/p/EdgeComputingGroupPTG4 (csatari, 07:07:53)
    4. Add yourself if you plan to attend or plan to attend remotely (csatari, 07:10:51)
    5. Topics are also collected on the etherpad. (csatari, 07:11:37)

  4. Use cases (csatari, 07:15:23)
    1. https://wiki.openstack.org/wiki/Edge_Computing_Group/Use_Cases (csatari, 07:15:36)
    2. The meeting time is a bit inconvinient, so maybe we will switch to alternate meeting times (csatari, 07:16:53)
    3. Use case authors are needed. (csatari, 07:17:37)
    4. ACTION: csatari Add the plan of the wikis to the UC wiki (csatari, 07:19:56)

  5. Glance (csatari, 07:24:14)
    1. http://eavesdrop.openstack.org/meetings/edge_computing_group/2018/edge_computing_group.2018-08-01-16.01.html (csatari, 07:24:21)
    2. Meeting minutes ^^^^ (csatari, 07:24:30)

  6. Dublin workshop notes (csatari, 07:26:03)
    1. https://wiki.openstack.org/wiki/OpenStack_Edge_Discussions_Dublin_PTG (csatari, 07:26:15)

  7. OPNFV (csatari, 07:30:49)
    1. https://gerrit.opnfv.org/gerrit/#/c/58959/ (csatari, 07:31:51)
    2. Initial change set ^^^^ (csatari, 07:32:03)
    3. https://gerrit.opnfv.org/gerrit/#/c/59763/ (csatari, 07:32:19)
    4. Edge site deffinitions change set ^^^^ (csatari, 07:32:35)

  8. Keystone (csatari, 07:35:04)
    1. Testing etherpad https://etherpad.openstack.org/p/ECG_Keystone_Testing (csatari, 07:35:25)
    2. https://github.com/Unicon/shibboleth-idp-dockerized (csatari, 07:39:09)
    3. Questions: How to start Shibboleth and expose its ports? How to run containers with Tempest. -> Ask the infra team in IRC. (csatari, 07:40:29)
    4. Shibboleth and/or IdP experts are needed :) (csatari, 07:42:20)

  9. ONS Europe demo by the OPNFV Edge Computing projects (csatari, 07:45:31)
    1. Ideas are colected in here: https://etherpad.openstack.org/p/ECG_Keystone_Testing (csatari, 07:46:15)
    2. There are open questions to the Keystone team. (csatari, 07:46:32)

  10. Flavors (csatari, 08:13:07)
    1. We should start discussing with Nova guys about what to synchronise from Nova metadata and how to synchronise them. (csatari, 08:13:49)
    2. Is StartlingX synchronises them? (csatari, 08:16:05)
    3. https://www.dropbox.com/s/ihczi2f5odccn6f/SynchFramework-DC-StarlingX.pptx?dl=0# (csatari, 08:17:28)
    4. StarlingX synchronises these: keypairs, flavors, flavor extra-specs, flavor access control (csatari, 08:18:24)


Meeting ended at 08:19:09 UTC (full logs).

Action items

  1. csatari Add the plan of the wikis to the UC wiki


Action items, by person

  1. csatari
    1. csatari Add the plan of the wikis to the UC wiki


People present (lines said)

  1. csatari (41)
  2. openstack (3)


Generated by MeetBot 0.1.4.