#edge-computing-group: weekly_edge_computing_group_call

Meeting started by csatari at 15:01:19 UTC (full logs).

Meeting summary

  1. Rol Call (csatari, 15:01:24)
    1. https://wiki.openstack.org/wiki/Edge_Computing_Group (csatari, 15:01:50)

  2. Use cases subgroup (csatari, 15:04:15)
    1. We should think about cancelling nect monday (csatari, 15:04:29)
    2. ACTION: Ildiko and Beth should figure out if we cancel the use cases meeting next monday (csatari, 15:04:52)
    3. https://wiki.openstack.org/wiki/Edge_Computing_Group/Use_Cases (csatari, 15:05:15)

  3. User management and Keystone (csatari, 15:08:44)
    1. https://etherpad.openstack.org/p/keystone-shadow-mapping-athenz-delta (csatari, 15:09:22)
    2. Spec to enable predictable user id-s were submitted by Keystone. (csatari, 15:12:55)
    3. http://specs.openstack.org/openstack/keystone-specs/specs/keystone/stein/explicit-domains-ids.html (csatari, 15:16:43)
    4. There can be edge cloud infrastrucures without the need for federating Keystone. In these cases the synch framework of StarlingX could be usefull. For this reason StarlingX will have a spec to extend the synch framework with Keysotne metadata. (csatari, 15:25:20)
    5. Most probably there will be no one size fits all edge cloud infras. (csatari, 15:25:56)
    6. https://wiki.openstack.org/wiki/Keystone_edge_architectures (csatari, 15:26:00)

  4. Glance (csatari, 15:26:08)
    1. https://blueprints.launchpad.net/glance/+spec/glance-caching-for-edge (csatari, 15:26:39)
    2. Greg will work on the spec for this blueprint. (csatari, 15:26:53)
    3. Jokkes contacts: https://github.com/openstack/governance/blob/master/reference/projects.yaml#L461 (csatari, 15:28:56)

  5. Summit preparation (csatari, 15:29:18)
    1. All forum sessions https://wiki.openstack.org/wiki/Forum/Berlin2018 (csatari, 15:29:55)
    2. https://etherpad.openstack.org/p/BER-MVP-architecture-for-edge (csatari, 15:33:19)
    3. Greg, David and Gerg0 will participate on the Hackaton (csatari, 15:33:54)
    4. https://etherpad.openstack.org/p/Berlin_Hackathon (csatari, 15:35:15)
    5. Wednesday afternoon is covered with edge (csatari, 15:41:00)
    6. https://etherpad.openstack.org/p/BER-edge-use-cases-and-requirements (csatari, 15:45:09)
    7. Wed [1620 - 1700] - Ask Me Anything ... about StarlingX - https://etherpad.openstack.org/p/BER-ask-me-anything-about-starlingx (csatari, 15:45:48)
    8. Thu [1340 - 1420] Containerized Applications' Requirements on Kubernetes Cluster at the Edge - https://etherpad.openstack.org/p/BER-containerized-app-reqmts-on-kubernetes-at-edge (csatari, 15:46:11)


Meeting ended at 15:51:46 UTC (full logs).

Action items

  1. Ildiko and Beth should figure out if we cancel the use cases meeting next monday


People present (lines said)

  1. csatari (29)
  2. openstack (3)


Generated by MeetBot 0.1.4.