#edge-computing-group: weekly_edge_computing_group_call

Meeting started by csatari at 15:02:33 UTC (full logs).

Meeting summary

  1. Roll Call (csatari, 15:02:42)
    1. Gergely Csatari (csatari, 15:02:50)

  2. AI - Storyboard project for ECG (csatari, 15:05:15)
    1. ildikov started the process. (csatari, 15:05:22)

  3. AI - go through on the Google docs and check if all info is captured in the any of the wikis (csatari, 15:05:54)
    1. ildikov added some lines of text based on the Google docs. The document is fully onthe wiki, but it structured to different wiki pages. No information is missing. (csatari, 15:06:48)
    2. We should add that the google doc is not maintained anymore and point to the wikis. (csatari, 15:07:36)

  4. Keystone (csatari, 15:09:29)
    1. One topic what was discussed is to generalize the autoprovisioning feature of Keystone. (csatari, 15:10:01)
    2. There will be a specification about this. A mapping file would map from the IdP response of from an X509 certificate to Keystone "objects" to be created. (csatari, 15:11:45)

  5. Use Cases updates (csatari, 15:17:36)
    1. https://wiki.openstack.org/wiki/Edge_Computing_Group/Use_Cases (csatari, 15:30:04)
    2. Priority and Suitable MVP architecture fields re added (csatari, 15:30:41)
    3. ACTION: csatari to send a mail about the Suitable MVP architecture (csatari, 15:31:09)
    4. ACTION: csatari Order the use cases based on the +1-received during the forum session. (csatari, 15:41:24)
    5. ACTION: ildikov Mark the optional edge deployments in the architecture page (small edge in case of the Distributed CP scenario and the medium edge in case of the centralized CP case) (csatari, 15:48:37)

  6. Mapping (csatari, 15:50:46)
    1. ACTION: csatari map the user stories to the exact project requirements (csatari, 15:51:29)
    2. Scenarios are from the Whitepaper. We can remove them from the use cases page/ (csatari, 15:52:59)
    3. ACTION: csatari to remove the scenarios from the Use Cases page. (csatari, 15:53:12)


Meeting ended at 16:04:48 UTC (full logs).

Action items

  1. csatari to send a mail about the Suitable MVP architecture
  2. csatari Order the use cases based on the +1-received during the forum session.
  3. ildikov Mark the optional edge deployments in the architecture page (small edge in case of the Distributed CP scenario and the medium edge in case of the centralized CP case)
  4. csatari map the user stories to the exact project requirements
  5. csatari to remove the scenarios from the Use Cases page.


Action items, by person

  1. csatari
    1. csatari to send a mail about the Suitable MVP architecture
    2. csatari Order the use cases based on the +1-received during the forum session.
    3. csatari map the user stories to the exact project requirements
    4. csatari to remove the scenarios from the Use Cases page.


People present (lines said)

  1. csatari (22)
  2. openstack (3)


Generated by MeetBot 0.1.4.